Your Ad Here Your Ad Here
Results 1 to 6 of 6

Thread: Lack of sounds?

  1. #1
    I'm having issues with sounds on my pc. Running windows xp, nothing plays with either videos, or music. But some software still plays sounds, mIRC for example. I've checked in control panel and in device manager it shows no problems, also in sounds devices manager it wont let me play any windows default sounds or such as it says no default device avalible. Also I do hear sounds come up when i start windows. Anyone any ideas?

  2. Software & Hardware   -   #2
    tesco's Avatar woowoo
    Join Date
    Aug 2003
    Location
    Canadia
    Posts
    24,069
    Try reinstalling your drivres.
    Also in the sound mixer page (double click the sound icon in your system tray) make sure 'wave' is turned up, and unmuted.

  3. Software & Hardware   -   #3
    Yeah tried all that and no joy.

  4. Software & Hardware   -   #4
    clocker's Avatar Shovel Ready
    Join Date
    Mar 2003
    Posts
    15,388
    Control Panel>Sounds and Audio Devices>Audio...under Sound playback- default device, what shows up and do you have multiple options?
    "I am the one who knocks."- Heisenberg

  5. Software & Hardware   -   #5
    Nothing shows up, in either the playback, recording, or wave options is is greyed out saying "no device detected"

  6. Software & Hardware   -   #6
    clocker's Avatar Shovel Ready
    Join Date
    Mar 2003
    Posts
    15,388
    Are you using the motherboard's sound or a separate sound card?
    "I am the one who knocks."- Heisenberg

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •