Your Ad Here Your Ad Here
Results 1 to 8 of 8

Thread: Driver Problem

  1. #1
    Elvenmunky's Avatar Day Sleeper
    Join Date
    Apr 2006
    Location
    Manchester
    Age
    30
    Posts
    433
    finally upgraded to vista after a week of problems however one has occured stright away...when i try to install the latest drivers for my 8800gts (nvidia drivers) i get a message saying the os is not vista 32bit...when it is :S please help someone!
    "Our generation has had no Great Depression, no Great War.
    Our war is spiritual. Our depression is our lives." - Tyler Durden

  2. Software & Hardware   -   #2
    mbucari1's Avatar Poster BT Rep: +35BT Rep +35BT Rep +35BT Rep +35BT Rep +35BT Rep +35BT Rep +35
    Join Date
    Jan 2007
    Age
    30
    Posts
    2,871
    It might say this if you installed the 64bit version (x64)

  3. Software & Hardware   -   #3
    Elvenmunky's Avatar Day Sleeper
    Join Date
    Apr 2006
    Location
    Manchester
    Age
    30
    Posts
    433
    erm nah its definatly 32-bit
    "Our generation has had no Great Depression, no Great War.
    Our war is spiritual. Our depression is our lives." - Tyler Durden

  4. Software & Hardware   -   #4
    mbucari1's Avatar Poster BT Rep: +35BT Rep +35BT Rep +35BT Rep +35BT Rep +35BT Rep +35BT Rep +35
    Join Date
    Jan 2007
    Age
    30
    Posts
    2,871
    i don't know. You are trying to install drivers for a documented buggy video card on a new and buggy OS. good luck man.

  5. Software & Hardware   -   #5
    Elvenmunky's Avatar Day Sleeper
    Join Date
    Apr 2006
    Location
    Manchester
    Age
    30
    Posts
    433
    right finally sorted, sorry for the daft post happened to be a small error which i rectified thanx anyway
    "Our generation has had no Great Depression, no Great War.
    Our war is spiritual. Our depression is our lives." - Tyler Durden

  6. Software & Hardware   -   #6
    mbucari1's Avatar Poster BT Rep: +35BT Rep +35BT Rep +35BT Rep +35BT Rep +35BT Rep +35BT Rep +35
    Join Date
    Jan 2007
    Age
    30
    Posts
    2,871
    do you mind telling me what the error was?

  7. Software & Hardware   -   #7
    Elvenmunky's Avatar Day Sleeper
    Join Date
    Apr 2006
    Location
    Manchester
    Age
    30
    Posts
    433
    erm it wasnt an error as such but i installed the asus drivers from the site and then i reinstalled the nvidia drivers and it worked!
    "Our generation has had no Great Depression, no Great War.
    Our war is spiritual. Our depression is our lives." - Tyler Durden

  8. Software & Hardware   -   #8
    peat moss's Avatar Software Farmer BT Rep: +15BT Rep +15BT Rep +15
    Join Date
    May 2003
    Location
    Delta B.C. Canada
    Posts
    10,816
    That makes sense as newer Ati vid drivers always give me a pain on a fresh install . I have to work backwards with my old drivers first ,as I get the dreaded these drivers are not certified or compatible with this version of Windows XP . My Vid card then reverts back to generic win agp drivers .
    Last edited by peat moss; 06-16-2007 at 02:24 AM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •