Your Ad Here Your Ad Here
Results 1 to 6 of 6

Thread: Registry Mechanic Producing This Error:

  1. #1
    zapjb's Avatar Computer Abuser BT Rep: +3
    Join Date
    Nov 2002
    Posts
    3,694
    My OS is XP Pro SP1. Trying Registry Mechanic, when I try to run it I get the following error. [Run-time error '-2147221231 (80040111)': Automation error ClassFactory cannot supply requested class] Any constructive help appreciated. TY.

  2. Software & Hardware   -   #2
    My opinion :uninstall the program,for me sucks,i look on the homepage http://www.winguides.com/ there is no faq,no trobleshooting,seems to be the clone of ad-aware,for the support you must to register ,too many questions without a answer.BTW,i tried to find some help for your error and all my friends know nothing .

  3. Software & Hardware   -   #3
    Poster
    Join Date
    Oct 2002
    Location
    Somewhere in the USA
    Posts
    30
    Originally posted by zapjb@16 June 2003 - 17:04
    My OS is XP Pro SP1. Trying Registry Mechanic, when I try to run it I get the following error. [Run-time error '-2147221231 (80040111)': Automation error ClassFactory cannot supply requested class] Any constructive help appreciated. TY.
    If you experience any errors regarding missing libraries please download the software from here (http://www.winguides.com/downloads/regmech_full.exe) which includes all the library files (file size 2.30 MB).

    Or you can try the support forum..http://www.winguides.com/forums/

  4. Software & Hardware   -   #4
    zapjb's Avatar Computer Abuser BT Rep: +3
    Join Date
    Nov 2002
    Posts
    3,694
    Am in contact with Winguides also. Should have mentioned I already installed & uninstalled the smaller or default Registry Mechanic with the same error I also get with the larger full library package (~2Mb). Now what? TY

  5. Software & Hardware   -   #5
    zapjb's Avatar Computer Abuser BT Rep: +3
    Join Date
    Nov 2002
    Posts
    3,694
    *bump* Help. TY.

  6. Software & Hardware   -   #6
    zapjb's Avatar Computer Abuser BT Rep: +3
    Join Date
    Nov 2002
    Posts
    3,694
    Problem solved. Winguides (their prog) suggested a Windows script file & that fixed it.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •