Results 1 to 5 of 5

Thread: Problems Installing Sp1 From Backup

  1. #1
    I have a weird problem: I have the SP1 file for WinXP (xpsp1a_en_x86.exe) burned on a CD-R as part of my backup. But when I try to install it from the CD-R (after a WinXP install), I get the message: "File is corrupt". Now, I have tried to burn it again several times using both Nero and EZCD, but there doesn't seem to be a problem with the burning itself (the CRC check is good). I have also tried copying the file to the hard drive first, but still no luck. I'm only able to install SP1 by downloading it again from Microsoft and installing. BTW, when I check the digital signature of the "corrupt" file, it says it's invalid, so maybe it got to do with some kind of a time limit, I don't know.

    Maybe some of you had this problem when you tried to install SP1 from a backup, so maybe you could help. I just want to be able to backup the damn file, instead of downloading it (it's 125MB) everytime I do a clean WinXP install.

  2. Software & Hardware   -   #2
    Join Date
    Jan 2003
    Why bother? Just get this version of XP. B)

  3. Software & Hardware   -   #3
    I'm not going to reinstall everything just to solve this minor problem. I'll probably have the same problem with SP2. I just want to get to the bottom of this.

  4. Software & Hardware   -   #4
    Livy's Avatar Simpleton
    Join Date
    Mar 2003
    whats the point in burning it? just run it from your hardrive, then download the version lamsey has given you, then it has sp1 built in, so next reinstall you wont have this problem.

  5. Software & Hardware   -   #5
    Some things to look at-

    SP1 contains highly compressed cab files. If your burner has any problems at all, the cabs won't work. The simple fix is to use CD/RWs and burn them at 4x or 2x and see if that helps.
    Make sure your hard drives are running where they're supposed to, minimum should be dma. dma to dma4 or above would be better
    For the burner, check for updates and check to see if it has a 40 conductor or 80 conductor IDE cable. You won't get max speed or transfer rate with a 40 if your system can use 80.

    Liteon and some other burners have a bios uprade available but I haven't used them so you'll have to figure that out yourself.

    Are you using verification of files in nero? is it ok then or does it fail immediately?

    Try moving the nero cache to another location.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts