Results 1 to 7 of 7

Thread: Trouble Installing Game

  1. #1
    Join Date
    May 2003
    Okay so i got it, burned it, then when i try to install, it gets to like 27% and slowsdown dramatically. Then when it gets to about 34% I get an error.

    Error 1305. Error reading from file C:\Program Files\EA Games\Command and Conquer Generals\Music.big. Verify that the file exists and that you can access it.


    So i check it. Its there but i cannot open it because it is a .big file, so i retry. And it starts up reeeal slow and gets to about 42% Then i get the same error, and retry again. It starts and works til about 50% and does it again. and again and again and again each time in about 8% increments until i get to 100% then it just stays there and every couple minutes it gives me the same error. So i'm pissed by now and i cancel the install. It cancels okay and then i get another error and probably the real error i think

    Error -1603 Fatal error during installation

    Does anyone have any idea what's going on? Thx 4 ne help

  2. Games   -   #2
    I usually get those messages when installing a game.
    Best thing to do is to redownload (whech really sucks)
    but it would definantly fix the prob, if you get lucky enough to not get another currupted version.

    Best bet would be trying edonkey2000 (slow but you will hardly get any currupted downloads)


  3. Games   -   #3
    Join Date
    May 2003
    El Paso, Tx
    was your copy of the game 2 disks or was it one file, because i have CC Generals and my file was a small 185 MB file that had the whole game in it and all you did was run it and everything worked. so if you need the sig2dat of the game that i have then i'll give it to you in a PM

  4. Games   -   #4
    this happens to me but i have the retail discs =/ HELP!!!

  5. Games   -   #5
    Wolfmight's Avatar Poster BT Rep: +1
    Join Date
    Feb 2003
    Location: Location:
    Either your disk media is damaged or you didn't burn the iso correctly. Do you still have the iso on your hardrive? Mount it in Daemon Tools and try to install from there. It should work great running off the hardrive.

  6. Games   -   #6
    Seedler's Avatar T__________________T
    Join Date
    Oct 2005
    Prolly a burn problem. Just mount it using Daemon tools.
    Biostar XE T5
    i5-750 @ 4.0 GHZ stable (CM Hyper 212)
    2 x 2GB Cosair XMS3 DDR3 1600MHZ
    Radeon 5850 @ 866/1254MHZ
    Intel X25-M in RAID 0
    WD Caviar Black 2TB in RAID 0
    3 x Asus 25.5" VW266H LCD [Eyefinity]

  7. Games   -   #7
    Colt Seevers's Avatar P()()p!3 $CR/-\P3R$ BT Rep: +3
    Join Date
    Oct 2002
    Downloading Game images from KaZaa, maybe the cause? Just a thought...


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts