Results 1 to 5 of 5

Thread: Stupid Lan Question

  1. #1
    Hi ppl, this is probably a very elementary question, but I wasn't able to find a solution for it....the problem is: I just set up a home LAN (2 WinXP comps, 1 Win 2000, 1 Win98, 2 Win95, 1 Linux). And I'm using a Windows XP comp to distribute the internet to all the others (trough WinGate). And I can swap files just fine between computers, except for one, a windows XP Pro (P3 1Ghz) comp will not let anyone access it. When I try to open the WinXP comp from another machine, it tells me I don't have permission to access the files on that comp, after I enter the username and password. I have admin rights on all comps, and I'm trying to log on to the "unaccessible computer" with the admin user/password for that comp.
    And I can log on to the other win XP comp just fine, without even having to create another use account.

    Does anyone have any ideas?


  2. Software & Hardware   -   #2
    Join Date
    Apr 2003
    Have you deactivated the built-in XP firewall?

  3. Software & Hardware   -   #3
    you could try here I think i had that problem but I think mine was solved by logging in through a user account which it sounds like u've already tried.

  4. Software & Hardware   -   #4
    My first guess would be netBEUI not installed in XP (or NetBios over TCP disabled)
    Windows 95 uses it and 98 uses it but shouldn't need it. Not sure about linux though.
    Try this MS KB article >;EN-US;q301041;EN-US;306059

    Or this>

  5. Software & Hardware   -   #5
    Thanks for the replies, fist of all, the windows XP firewall is disabled (and Norton firewall is configured to allow communications to and from the other comp's IP's)...and enabling netBEUI didn't help...... But the page ilw mentions is pretty good, so I think I'll find the answer there, TKS B)


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts