Your Ad Here Your Ad Here
Results 1 to 5 of 5

Thread: Jedi Outcast Mp Crash

  1. #1
    Poster
    Join Date
    May 2003
    Posts
    105
    This is a fresh install of XP SP1 with all the patches, DX90a, ati 3.4 on a
    system with a 9700 Pro.

    Version 1.04 of Jedi Knight Multiplayer stops with an error internal to JK
    stating CL_ParsePacketEntries: end of message. I can click on OK and
    restart the MP - it never leaves JK.

    No problems with SP though.

    Any similar issues/solutions? I've already reinstalled it and reapplied the patches

    Thanks

    P.S. Some of the games that play on this machine without issue are:
    Quake3
    Postal2
    UT2003
    BF1942
    MOHAA
    Wolfenstein3d

  2. Games   -   #2
    Originally posted by boe@19 June 2003 - 15:56
    This is a fresh install of XP SP1 with all the patches, DX90a, ati 3.4 on a
    system with a 9700 Pro.

    Version 1.04 of Jedi Knight Multiplayer stops with an error internal to JK
    stating CL_ParsePacketEntries: end of message. I can click on OK and
    restart the MP - it never leaves JK.

    No problems with SP though.

    Any similar issues/solutions? I've already reinstalled it and reapplied the patches

    Thanks

    P.S. Some of the games that play on this machine without issue are:
    Quake3
    Postal2
    UT2003
    BF1942
    MOHAA
    Wolfenstein3d
    I remeber once having this problem, and it was all down to a mod i installed. Have u installed any mods to the game?

  3. Games   -   #3
    Poster
    Join Date
    May 2003
    Posts
    105
    This is a fresh install of Jedi. The ATI 9700 pro isn't on the supported list yet for this game. Anyone have it working with a 9700 pro?

  4. Games   -   #4
    krome's Avatar triplesix clubhouse
    Join Date
    Jan 2003
    Location
    miami , fl
    Posts
    596
    Originally posted by boe@19 June 2003 - 08:29
    This is a fresh install of Jedi.  The ATI 9700 pro isn't on the supported list yet for this game.  Anyone have it working with a 9700 pro?
    works, on mine and i gots ATI R- 9000...

  5. Games   -   #5
    Poster
    Join Date
    May 2003
    Posts
    105
    right - the 9000 is in the tested group. Anyone using a 9700 pro?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •