Your Ad Here Your Ad Here
Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: 2 Fast 2 Furious

  1. #1
    I recently upgraded to one of the most recent versions of K-lite and "upgraded" my codec pack to "KLCODEC 203F"

    This codec seems to play most of my movies, however it does not play the TMD version of 2Fast2Furious I recently downloaded.

    What codec should I be running to play this movie or in general?

  2. Movies & TV   -   #2
    Have you thought perhaps that the version you downloaded was fake?

  3. Movies & TV   -   #3
    Here's some hashes if you'd like them, it's TMD version, but hey, they seem to work.

    File: [tmd]2.fast.2.furious.(eso).ts.(1of2).avi
    Length: 231507968 Bytes,226082KB
    File Hash: f64dcd77193a40a4cc0f3b6c595ffdd3de8f5973

    File: [TMD]2.Fast.2.Furious.(ESO).TS.(2of2).avi
    Length: 221347840 Bytes,216160KB
    File Hash: 869fb42d81a7b0f947c6dc143965e0dc1c22c815

  4. Movies & TV   -   #4
    yes I am sure the file is real.


    but I went back in and checked my other movies and most of them didn't work now either.

    they played with all greyed out screens.

    So I uninstalled all the codecs I could find in my ADD REMOVE PROGRAM list, and then re-installed just the klite codec 203... and waaa laaa.

    No Change. Most of my movies, it appears to be the tellesync ones, no longer play.

    They just play the audio with a greyed out screen when I am trying to play them on zoom player or the BS player I have yet to check the player in klite.

    Something is a miss?

    Any sugestions?

  5. Movies & TV   -   #5
    I'd try other codec paks, like perhaps the nimo codec pak (about 8 megs)... dont' install the renderers though, I dislike them heavily.. even though they're installed right now, they have no real options available with them.

  6. Movies & TV   -   #6
    I'd try other codec paks, like perhaps the nimo codec pak (about 8 megs)... dont' install the renderers though, I dislike them heavily.. even though they're installed right now, they have no real options available with them. (re-sending due to computer error, so sorry ppl if this is sent twice)

  7. Movies & TV   -   #7
    where do you find the nimo pack?

    how can everyone suggest the k-lite codec 203, when it cleary doesn't work for some people.

    can codecs work properly on some computers and not properly on others?

  8. Movies & TV   -   #8
    Retired
    Join Date
    Feb 2003
    Posts
    14,058
    Originally posted by healimonster@21 June 2003 - 19:10
    where do you find the nimo pack?

    how can everyone suggest the k-lite codec 203, when it cleary doesn't work for some people.

    can codecs work properly on some computers and not properly on others?
    http://nimo.titanesk.com/modules/news/

  9. Movies & TV   -   #9
    vollov
    Guest
    I had the same problem after installing the klite codec. I think it has something to do with the microsoft mpeg 4 (modified) codec that's installed in the pack. I went to microsoft to download the windows media player 9 codecs and that seemed to do the trick.

    http://www.microsoft.com/windows/windowsme...ecdownload.aspx

    it solved most of the grey screens for me. On another note, one of the files I had b4 went died after klite codec installation, and even the WMP 9 codecs couldn't recover it. I think klite works for the most part, but i think the microsoft codecs should never be installed or included as part of the pack.

  10. Movies & TV   -   #10
    the nimo pack did it.


    thanks guys.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •