Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Can't Share Files

  1. #1
    Even though I have selected files to share, The taskbar reads that I am Not sharing any files. Does anyone out there have this problem?

  2. File Sharing   -   #2
    BANNED
    Join Date
    Feb 2003
    Location
    Australia
    Posts
    2,397
    nope

  3. File Sharing   -   #3
    Poster
    Join Date
    Dec 2002
    Posts
    1,486
    Try restarting Kazaa and see what happens.

  4. File Sharing   -   #4
    Poster
    Join Date
    Dec 2002
    Location
    England
    Posts
    2,468
    Originally posted by mla001@21 June 2003 - 06:29
    Even though I have selected files to share, The taskbar reads that I am Not sharing any files. Does anyone out there have this problem?
    Sometimes it just takes a few minutes to update,so just be patient.

  5. File Sharing   -   #5
    Poster
    Join Date
    Sep 2002
    Posts
    1,233
    Is Kazaa Lite++ sharing the same directories as the files you want shared?
    check it

    Also, have you accidentally turned off sharing under the traffic menu?

  6. File Sharing   -   #6
    Ynhockey's Avatar Poster
    Join Date
    Jan 2003
    Location
    Israel
    Posts
    443
    If you click the My Kazaa Lite tab then the list updates automatically and you should see the amount of files you're sharing in the status bar now.

  7. File Sharing   -   #7
    Tried all of the above, but to no avail. I did discover that when signed on as an administrator I can share files. It's when I'm a limited user that I cannot. (Using Windows XP). Anyone else have this problem ? I don't like using my Administer account so openly.

  8. File Sharing   -   #8
    Poster
    Join Date
    Mar 2003
    Posts
    367
    The new test builds work better with xp and limited users. The test build site is listed here.http://www.klboard.ath.cx/bb/index.php?showtopic=43801

    Access to the db folder is blocked to a limited user. You can change that at properties of the db folder to full access.

  9. File Sharing   -   #9
    THANK YOU JQ427 !!! I did go to the site you linked and it all looks like greek to me. (I'm a novice at this stuff). Do I just click and download or do I need to uninstall and start from scratch ?. Also, I couldn't find an option to give full access from the properties of the db folder. I am truly a newbie.

    Thanks much

  10. File Sharing   -   #10
    Poster
    Join Date
    Mar 2003
    Posts
    367
    Go to the link I posted and where it says "The K-Lite test builds site" click there. It will go to the downloads site. Look for Kazaa LIte K++ 2.1.1 RC20 and download it.

    It is probably best to uninstall first using add/remove programs in your control panel. Your "my shared folder" will not be deleted so your files will still be there.

    If you are on xp home you must boot into safemode to see the security tab when you right click a file and choose permissions. Then you highlight "users" and put a check in the box "full access"

    In xp pro you must turn off simple file sharing to use the security tab. I don't use pro, but I think it's at windows explorer>folder options>view, advanced settings, scroll to the bottom and uncheck "use simple file sharing"

    I would go with the 2.1.1 rc20 test build instead of changing file permissions.

    Edit: test build has changed to 21, use the newest one available.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •