Your Ad Here Your Ad Here
Results 1 to 5 of 5

Thread: Warcraft 3

  1. #1
    I downloaded a warcraft3.exe file. but when I double click it it just says its not a valid win32 application. I thought this was an install file. Anyone know what this is or how to make it work?

    Thanks in advance.

  2. Games   -   #2
    Sigurd's Avatar Member
    Join Date
    May 2003
    Deep in hell o.0
    Try renaming it to .iso or try viewing the file with winrar and see if u can see the files, Then simply extract them

  3. Games   -   #3
    I tried renaming it to .iso but I am not familiar with that extension. That extension is not associated with a program on my computer. I will look at the winrar. What does iso do? I know its like a image file or something from the original cd.. I think..

  4. Games   -   #4
    Ok I tried Winrar. Got me no where. I renamed the file to a .iso then tried winrar on it and it just said its either an invalid file or its damaged.

    Why do I get the feeling its damaged.

    It was an .exe when I downloaded it. the file size didn't change. It just says its not a valid win32 application when I click on it.

  5. Games   -   #5
    try downloading isobuster and try to open it with that


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts