Results 1 to 3 of 3

Thread: Big Bittorent Problem! Please Help!

  1. #1
    Join Date
    May 2003
    I tried to get Jedi Knight 2 off BT, it made a folder and automatically reserved the space, it did about 1% before I decided to cancel it...Then I went and deleted the folder, and all the files, and I didn't get my space back! 700 Megs missing! I don't know what to do! I've done scandisks and everything... Then I went and tried to see the problem and began Downloading Warcraft 3, I looked in the folder it reserved, there were about 20 rar files, and it took 500 megs off my HD, but when I look at properties of that folder, it says 0 bytes, resumed the file and then after it did 1% I deleted it cuz it told me the folder was 500 megs, which was correct, I got those 500 megs back... I can't resume the Jedi Knight 2 one, becaues I deleted the folder and didn't get the space back! PLEASE GOD HELP ME! almost a gig has gone missing and I it them back!
    Please help me !

    Ardeth In Pre-Production

  2. File Sharing   -   #2
    Did you try to empty your recycle bin

    You can't resume when the file gone, you know that right?

    Please made your problem clearer, I kind of confusing about your question

  3. File Sharing   -   #3
    Well, I had a similar problem which fucked my recycle bin up. I couldn't empty it. Turned out Window Washer 4.7 corrupts the Recycle Bin not allowing you to empty it. You can try to release the space by clicking Start > Programs > Accessories > System Tools > Disk Cleanup. That usually cleans up the problem, releasing the space and fixing a corrupted Recycle Bin, good luck.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts