Results 1 to 4 of 4

Thread: Vcd Encoding

  1. #1
    Im tryin to encode a movie I dl from Kazaa to VCD and Im following a step by step from a document I got from Kazaa as well. Ive actually done this a few times with no problems but this particular movie when I did it to VCD format it was fine in my computer but on my VCD player (I live i Thailand), the sound skips every second consistently. I know its not the player cause ive done this a few times with no problems. Anyway I tried again but with a different document and followed step by step but this time Im getting an "illegal floating decimal point error". Why?? The video is 29.970. I dont know if u need any more info to help me but if u do then just let me know. Im trying to fix either this error problem or the sound skip proble, whichever is easier Btw I used Virtual Dub Mp3 Freeze and TMPGEnc Plus. I get my error with TMPGEnc obviously.

  2. Movies & TV   -   #2
    vivitron 15's Avatar Poster
    Join Date
    Jan 2003
    North East England, UK
    I've had this a few times with TMPEGENC. I think the best thing I can say is to make sure you have the most recent version, cos it doesn't seem to do this as much since i got a new version; don't know whether it's the version of software or the fact that the files have been encoded better, but its worth a shot
    <insert signature here>

  3. Movies & TV   -   #3
    Ill check my version for updates, but I think I have the latest. I just can&#39;t understand y this particular movie is giving me a hard time. Im going crazy

  4. Movies & TV   -   #4
    I have had that problem and many other including no sound after ecoding.

    go to OPTIONS > ENVIROMENTAL SETTINGS > VFAPI PLUG-IN (far right button) and set DIRECT SHOW MULTIMEDIA FILE READER to 1 or 2 (right click on it and set higher priority)

    This has solved the floating decimal point, illeagal pointer, and no sound problem.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts