Results 1 to 5 of 5

Thread: Gta3-vicecity

  1. #1
    while installing gta3-vc i got this error "component transfer error" any body knows why is that happining. now after finishing both cd's i used daemon-tools to mount the cue's and installed.then i burned the cd's with nero but iam still getting the same error.i noticed that on cd1 i have a readme folder then eleven other files,,,setup.exe....etc. on the second cd i have tow folders and but this file is 512kb and the cd is 670mb. some time during istallation i would be asked about am i missing this one file or there is somthing else wrong. pleeeesa help!

  2. Games   -   #2
    Wolfmight's Avatar Poster BT Rep: +1
    Join Date
    Feb 2003
    Location: Location:
    it's probably currupt.. I got bot Cds about 700mb each.. worked fine here.

  3. Games   -   #3
    Join Date
    Jan 2003
    United Kingdom
    I'm afraid that the BIN files are corrupt, the same thing occured to me, either download it from eMule, a non-corrupted version or buy it, it's 12 cheaper at!

  4. Games   -   #4
    i used CDmage to fix the bin files. Everything worked fine after that

  5. Games   -   #5
    thanks to all respondants , newbie40 i used cdmage and found on cd1 252 errors and i fixed them but the documntation says that not every error need to be fixed due to some that meant to be like that since the original is copy protected. Canyou explain how many errors you fond and how step by step didyou fix them . thanks to all again.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts