Your Ad Here Your Ad Here
Results 1 to 6 of 6

Thread: Default Theme keeps changing on boot

  1. #1
    S!X's Avatar L33T Member BT Rep: +5
    Join Date
    Jul 2003
    Posts
    7,734
    It seems like almost every time I boot my pc the default windows media center theme changes to regular xp theme (I'm running MCE btw). I can't figure out why this is happening, cause it apparently don't have any spyware or viruses

  2. Software & Hardware   -   #2
    S!X's Avatar L33T Member BT Rep: +5
    Join Date
    Jul 2003
    Posts
    7,734
    Anyone?

  3. Software & Hardware   -   #3
    game1283's Avatar "ǝuo ǝɥʇ" BT Rep: +7BT Rep +7
    Join Date
    May 2007
    Location
    I live in my own world!
    Posts
    774

    Arrow

    I can't answer your question because it has never happened to me, and I don't know how it could happen to you because it sometimes seems like impossible... by the way.. just use WindowBlinds.. it has better themes, transparency? it is their expertise


  4. Software & Hardware   -   #4
    S!X's Avatar L33T Member BT Rep: +5
    Join Date
    Jul 2003
    Posts
    7,734
    Quote Originally Posted by game1283 View Post
    I can't answer your question because it has never happened to me, and I don't know how it could happen to you because it sometimes seems like impossible... by the way.. just use WindowBlinds.. it has better themes, transparency? it is their expertise
    The thing is, I'm not using any other themes to begin with. This is strictly with the default windows themes.

  5. Software & Hardware   -   #5
    peat moss's Avatar Software Farmer BT Rep: +15BT Rep +15BT Rep +15
    Join Date
    May 2003
    Location
    Delta B.C. Canada
    Posts
    10,816
    I 'm scratching my head too , as I'v never used MCE . Just a suggestion tho maybe look to your Boot INI file ? I'v had problems in the past changing my boot screen and that was the culprit .

  6. Software & Hardware   -   #6
    S!X's Avatar L33T Member BT Rep: +5
    Join Date
    Jul 2003
    Posts
    7,734
    This is retarded, the boot.ini looks fine!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •