Your Ad Here Your Ad Here
Results 1 to 5 of 5

Thread: Quake 2 On Xp

  1. #1
    stoi's Avatar BCG Owner BT Rep: +45BT Rep +45BT Rep +45BT Rep +45BT Rep +45BT Rep +45BT Rep +45BT Rep +45BT Rep +45
    Join Date
    Oct 2002
    Posts
    4,288
    this question is for my brother, he has just installed windows XP pro Corp edition and when he went to install his original copy of Quake 2 it come up with an invalid language on the os error, or something similar to this.

    Just wondering if there is anyway around this, as its when he tries to install it not to play it so i dont think a patch would work (though i could be wrong).

    thanx

    stoi

  2. Games   -   #2
    Busyman's Avatar Use Logic Or STFU!!!
    Join Date
    Apr 2003
    Location
    Washington D.C.
    Posts
    13,839
    I'd be interested as well. I have the whole Quake Pack and have never tried to install it on my XP PC's
    Silly bitch, your weapons cannot harm me. Don't you know who I am? I'm the Juggernaut, Bitchhhh!

    Flies Like An Arrow, Flies Like An Apple
    ---12323---4552-----
    2133--STRENGTH--8310
    344---5--5301---3232

  3. Games   -   #3
    You probebly have it set up for the wrong region. But it doesnt matter much, just copy the contents of the CD to your hard drive and it should work fine.

    There is no need to use the install on the CD or set up a registry for it. All the Quake games run fine under WinXP with out any complications

  4. Games   -   #4
    click on the properties of the installer program (on the CD) and set compatibility mode to windows 2000 or windows 98. one of those should work. this is one of the few occasions when compatibility mode actually fixes a problem in XP.

  5. Games   -   #5
    stoi's Avatar BCG Owner BT Rep: +45BT Rep +45BT Rep +45BT Rep +45BT Rep +45BT Rep +45BT Rep +45BT Rep +45BT Rep +45
    Join Date
    Oct 2002
    Posts
    4,288
    Originally posted by 3RA1N1AC@27 June 2003 - 11:44
    click on the properties of the installer program (on the CD) and set compatibility mode to windows 2000 or windows 98. one of those should work. this is one of the few occasions when compatibility mode actually fixes a problem in XP.
    hes already tried that and still the same error, ill tell him to try to copy it over to his hdd and see if that works.


    stoi

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •