Your Ad Here Your Ad Here
Results 1 to 4 of 4

Thread: Wrong Fsb But Why Not?

  1. #1
    Supernode's Avatar SWEDISH BT Rep: +1
    Join Date
    Jan 2003
    Posts
    172
    I'm having an athlon thunderbird 1333 fsb266 on a compaq presario 5000, fsb100.
    But it wont work normal. The compurer hangs for some seconds now and then.
    Is that normal or can I fix it?

  2. Software & Hardware   -   #2
    CornerPocket's Avatar Retired
    Join Date
    Jul 2002
    Location
    aTx, USA
    Posts
    1,586
    Can you not increase the FSB on the board? Check Compaq's website for motherboard specs. Perhaps there is a Bios update that might be needed in order to run that cpu. 100FSB seems kinda low for a 266FSB cpu?
    "8-ball Corner Pocket"

  3. Software & Hardware   -   #3
    harrycary's Avatar Poster
    Join Date
    Feb 2003
    Location
    Omaha, Ne USA
    Posts
    1,078
    My old Presario(7470) had an adjustable FSB bus. You had to reset some jumpers on the motherboard. It was easy to do. I went to the Compaq website and downloaded the motherboard manual(in PDF form). It had a nice picture of the motherboard and where all of the jumpers are located. Piece of cake.

  4. Software & Hardware   -   #4
    Supernode's Avatar SWEDISH BT Rep: +1
    Join Date
    Jan 2003
    Posts
    172
    I've got via KT133 chipset, dont seems to work in fsb 266.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •