Your Ad Here Your Ad Here
Results 1 to 6 of 6

Thread: Adsl Dropped Connection

  1. #1
    Poster
    Join Date
    Jan 2003
    Location
    United Kingdom
    Posts
    1,259
    I just recently moved to ADSL and an old account on WS_FTP Pro drops my active connection when I attempt to connect to the server. The following error occurs:



    I click Cancel, because it never used to be happen and the internet is disconnected. I am on ADSL 512/256 WAN PPPoA.

  2. Software & Hardware   -   #2
    well...why don't you just put in your password and username and try it...

  3. Software & Hardware   -   #3
    Livy's Avatar Simpleton
    Join Date
    Mar 2003
    Location
    Scotland
    Posts
    3,052
    in your settings for WS_FTP Pro try looking for something called passive mode, try turning that on and see if it still drops your connection?

  4. Software & Hardware   -   #4
    Poster
    Join Date
    Jan 2003
    Location
    United Kingdom
    Posts
    1,259
    Originally posted by Livy@30 June 2003 - 16:35
    in your settings for WS_FTP Pro try looking for something called passive mode, try turning that on and see if it still drops your connection?
    Passive Mode is already on I'm afraid ...

  5. Software & Hardware   -   #5
    u sure u new broadbound account has the same web space account as before?

  6. Software & Hardware   -   #6
    Poster
    Join Date
    Jan 2003
    Location
    United Kingdom
    Posts
    1,259
    No, I'm connecting to Lycos Tripod.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •