Your Ad Here Your Ad Here
Results 1 to 3 of 3

Thread: New House, New Problems

  1. #1
    Wilton331's Avatar Poster BT Rep: +6BT Rep +6
    Join Date
    Jul 2007
    Posts
    205
    So I've moved into my new house, bought a new router (unfortunately I'm still with my awful ISP Comcast) and I cant seem to ditch the NAT error. I've forwarded my ports by the guide on portforward.com but im still getting the error
    NAT Error - Connection to 76.20.166.156:53222 (your computer) refused.

    I think it has something to do with the IP address but I'm too sure. (Dont worry thats not actually my IP address, its similar but I tweaked a few numbers)

    Soo... Does anyone know what to do?

  2. BitTorrent   -   #2
    AmpeD's Avatar the o'lol factor BT Rep: +10BT Rep +10
    Join Date
    Aug 2007
    Posts
    771
    need more info, whats the router?

  3. BitTorrent   -   #3
    Wilton331's Avatar Poster BT Rep: +6BT Rep +6
    Join Date
    Jul 2007
    Posts
    205
    NETGEAR WPN824.

    I just thought of another thing.

    I'm on a Mac OS X, and while I was setting up my static IP address, I didnt know my DNS Servers addresses so I called comcast and they didnt know how to give them to me. So I am currently using the DNS Server address from my old house because I dont know how to get the one for my new house.

    I.... somehow just fixed it. And I feel great! Hahaha. Thanks Dudes!
    Last edited by Wilton331; 08-27-2007 at 11:55 PM. Reason: Automerged Doublepost

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •