Your Ad Here Your Ad Here
Results 1 to 6 of 6

Thread: Explorer

  1. #1
    Poster
    Join Date
    Apr 2003
    Location
    Southern California USA
    Posts
    571
    Hey everyone!
    Just bought a new comp and I'm having a problem in Internet Explorer.
    Pages are taking forever to load.
    Some get to the point where there's only 1 item left to load and it never finishes.
    It just keeps loading and loading.
    It's Win XP and I haven't used it in almost a year.

  2. Software & Hardware   -   #2
    Retired
    Join Date
    Feb 2003
    Posts
    14,058
    Try some 'tweak' programs (Boost XP, Advanced Registry Optimizer etc.)
    Or try Windows Update

  3. Software & Hardware   -   #3
    Poster
    Join Date
    Mar 2003
    Posts
    3,597
    Brand new PC, you don't want to start on the registry just yet, or programs that play with the registry.
    Go through all the settings on the black viper page and make sure it's not running nonsense services.
    Turn off netbios over TCP in connections/internet protocol/properties/advanced/wins .
    While you're there, check the box to display icon in task bar. Right click on that icon and choose repair.
    There are suggestions and some programs to change the TCP recieve size but the settings should already be optimised in XP.
    If you decide to try changing them, export the registry(complete) first!

  4. Software & Hardware   -   #4
    clocker's Avatar Shovel Ready
    Join Date
    Mar 2003
    Posts
    15,388
    After you let BlackViper work you over (by the way, his registry settings packages are very cool- just download the stock settings zip and any of the other three that sound interesting and try em out) you might go through the Browser Tune section of PCPitstom.com.
    It takes forever to get through but really helped my setup.
    "I am the one who knocks."- Heisenberg

  5. Software & Hardware   -   #5
    Poster
    Join Date
    Apr 2003
    Location
    Southern California USA
    Posts
    571
    Hey guys, Thanks!
    I'm gonna head there now.
    I swear this browser is slower snot.
    There must be a fix!

  6. Software & Hardware   -   #6
    Poster
    Join Date
    Apr 2003
    Location
    Southern California USA
    Posts
    571
    While you're there, check the box to display icon in task bar. Right click on that icon and choose repair
    What box?
    Can't find it.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •