Results 1 to 8 of 8

Thread: 2 Q's

  1. #1
    ok, ill divide this up into 2 parts.......

    1) ok, when i try to play a movie that i dl'ed, i cant get the audio good. it starts off wicked low, but when i try to turn it up, everything gets "crackly" and its like feedback. its weird, and this has happened with pretty much all my movies that i play on my computer (alot). im guessing this is due to my soundcard (outdated times 10), but if anyone has any info, please help.

    2) ok, 2nd question, can someone please tell me how to burn to vcd? i have nero, but when i try to burn my movie, which is in divx format, it wont let me. help please?

  2. Movies & TV   -   #2
    alright , just someone answer that 1st question, ill find out the 2nd 1 on my own.

  3. Movies & TV   -   #3
    Proper Bo's Avatar spmado BT Rep: +2
    Join Date
    Apr 2003
    Posts
    27,099
    The 2nd one's easy. It needs to be mpeg

    As long as I've got a face
    You've got a place to sit

  4. Movies & TV   -   #4
    ya i know that now, but i cant get the 1st 1 though........shitty speakers? shitty soundcard? shitty computer? all?...........

  5. Movies & TV   -   #5
    Not 100% sure but download the Kazaa codecs may help on 1st

    [dohtml]

    klcodec203f.exe

    [/dohtml]

  6. Movies & TV   -   #6
    Proper Bo's Avatar spmado BT Rep: +2
    Join Date
    Apr 2003
    Posts
    27,099
    Could be the files, are they crap quality?

    As long as I've got a face
    You've got a place to sit

  7. Movies & TV   -   #7
    Nah i doubt its the movie quality, as this happens with over like 15 movies. Its just like ill have to turn the sound up wicked high to actually hear someone in the movie talking, and when i can actually hear something, i end up getting feedback. it might be my speakers, but i dont know.

  8. Movies & TV   -   #8
    Try pulling out your soundcard and cleaning it a bit by blowing off all the dust on it. Also make sure the movie isn't currently (when you go to watch it) been used by another program because if it is thats why your getting that very low audio. Another thing used TMPGenc to first convert it to MPEG and then Nero will burn it straight away it won't even encode so good luck with both.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •