Your Ad Here Your Ad Here
Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: any Cable modem user out there ?

  1. #1
    GINZY's Avatar Poster BT Rep: +23BT Rep +23BT Rep +23BT Rep +23BT Rep +23
    Join Date
    Mar 2005
    Age
    32
    Posts
    461
    today i stop using my old ISP with the Zyxel modem - I always got connectable cause i know how to forward ports.

    But when i use my new cable modem from new ISP ( use TV cable ) , i access motorola modem page (192.168.100.1) but i can't find where to forward the port . This is the screen:

    http://img48.imageshack.us/img48/4273/herezx0.jpg

    googled and find that my cable modem is not a router

    i dont use any firewall program, turn off Windows firewall, use NOD. I think it might be network problem cause it occurs when i use the new cable modem from new ISP.

    i 'm Motorola SurfBoard modem users

    Reading some post in utorrent forum, seem that there's no way to forward port because of the modem
    Last edited by GINZY; 09-11-2007 at 01:30 PM.
    After FTN til I retire

  2. BitTorrent   -   #2
    you just showed everyone your IP address!
    ______________________________________________

  3. BitTorrent   -   #3
    mysterious's Avatar POLAK BT Rep: +3
    Join Date
    Sep 2007
    Posts
    200
    I am also motorola surfboard user , got sb4100 edition and dont need to forward any ports. It is not needed , it should work fine. Btw how are u connected to internet? through other pc , or modem?

  4. BitTorrent   -   #4
    DISABLED PRIVS BT Rep: +100BT Rep +100BT Rep +100BT Rep +100BT Rep +100BT Rep +100BT Rep +100BT Rep +100BT Rep +100BT Rep +100BT Rep +100BT Rep +100BT Rep +100BT Rep +100BT Rep +100BT Rep +100BT Rep +100BT Rep +100BT Rep +100BT Rep +100
    Join Date
    Oct 2006
    Location
    Sydney
    Posts
    4,212
    Sometimes turning the Windows Firewall is bad, so you should just leave it on and forward the ports...

    As for your router/modem sorry can't help you, have only experience with D-Link and Netcomm.

  5. BitTorrent   -   #5
    dcliffnotes's Avatar AmericanPinoyGuammie BT Rep: +21BT Rep +21BT Rep +21BT Rep +21BT Rep +21
    Join Date
    Mar 2007
    Posts
    350
    im using the motorola surfboard sb5100 cable modem. i didnt have to forward any of my ports, when i first got my internet hooked up or while using utorrent. whats wrong with your connection.

  6. BitTorrent   -   #6
    smervincle's Avatar Member BT Rep: +15BT Rep +15BT Rep +15
    Join Date
    Aug 2005
    Location
    Norway
    Posts
    172
    I have also Motorola. Default it's open ports there. So don't worry about it.

    But what's your problem?
    Your Faithfull Seeder,
    SmerVinCLE

  7. BitTorrent   -   #7
    rediculed BT Rep: +24BT Rep +24BT Rep +24BT Rep +24BT Rep +24
    Join Date
    Feb 2007
    Location
    Muscatine, Iowa, United S
    Posts
    492
    are you getting not connectable warning on your trackers or is it in utorrent itself? i notice sometimes i get incorrectly identified as unconnectable when all is fine in utorrent (if this is the case its just a tracker error). also its possible although very unlikely that your isp is blocking the port you are using. try a different port (maybe go up by an unlikely number say if it was 50000 try 51392). i also find that even numbers are less likely to be blocked by isp's than odd ones are (this is just my experience though).

    invite always be free. no trades. remember sharing is caring.
    bt rep should be abolished.
    life is about choices and consequences. you make your choices but remember only you have yourself to blame when you realize the consequences. personal experience taught me that.



  8. BitTorrent   -   #8
    GINZY's Avatar Poster BT Rep: +23BT Rep +23BT Rep +23BT Rep +23BT Rep +23
    Join Date
    Mar 2005
    Age
    32
    Posts
    461
    Quote Originally Posted by smervincle View Post
    I have also Motorola. Default it's open ports there. So don't worry about it.

    But what's your problem?
    i get unconnectable . ppl said there no need to forward cause it already opened.but dont know why i dont have green smile ?

    my friend can connect to my pc to port 9999 but when i use this port to test i still get error warning from utorrent speed guide. Maybe this ISP block p2p
    Last edited by GINZY; 09-11-2007 at 03:36 PM.
    After FTN til I retire

  9. BitTorrent   -   #9
    rediculed BT Rep: +24BT Rep +24BT Rep +24BT Rep +24BT Rep +24
    Join Date
    Feb 2007
    Location
    Muscatine, Iowa, United S
    Posts
    492
    Quote Originally Posted by GINZY View Post
    Quote Originally Posted by smervincle View Post
    I have also Motorola. Default it's open ports there. So don't worry about it.

    But what's your problem?
    i get unconnectable . ppl said there no need to forward cause it already opened.but dont know why i dont have green smile ?

    my friend can connect to my pc to port 9999 but when i use this port to test i still get error warning from utorrent speed guide. Maybe this ISP block p2p
    i think its something more that just the isp blocking p2p because when you use the speed guide to test it all it basically does is run a port scan from what i understand. you could also use a security checking website. i use audit my pc myself. and just test various ports untill you find on thats open but in theory since you have no firewall all ports should be open. try this link once

    http://www.auditmypc.com/security-scan.asp

    use the 3rd choice down. enter a port or 2 that you would like to test and then click begin audit. if it states they are open and utorrent still says they arent then i would say the problem lays within utorrent somewhere.

    invite always be free. no trades. remember sharing is caring.
    bt rep should be abolished.
    life is about choices and consequences. you make your choices but remember only you have yourself to blame when you realize the consequences. personal experience taught me that.



  10. BitTorrent   -   #10
    Quote Originally Posted by GINZY View Post
    Quote Originally Posted by smervincle View Post
    I have also Motorola. Default it's open ports there. So don't worry about it.

    But what's your problem?
    i get unconnectable . ppl said there no need to forward cause it already opened.but dont know why i dont have green smile ?

    my friend can connect to my pc to port 9999 but when i use this port to test i still get error warning from utorrent speed guide. Maybe this ISP block p2p
    While your ports are more than likely opened properly... sometimes I beleive its just Utorrent being gay... Sometimes its just the torrent didnt announce/scrape correctly for 1 reason or another...

    I get this on rare occasions and I am connectable as well. Ussually when I select all my torrents and force announce them I double click the unconnectable sign and do the check again and it then shows me as connectable...
    May not work for you but I know it USSUALLY does the trick for me.
    I have yet to find out the exact reason of why it shows as unconnectable but the method I mentioned fixes it at least for me.
    Good luck.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •