Results 1 to 5 of 5

Thread: Four Cc Problem

  1. #1
    Can anyone help, when trying to play some movies get that the file contains information not recognised also included in the error message is video data: FOURCC code"0".

    I've tried using windows media 9 also kazaalite player with the latest codecs installed, also have tried DivXplayer2.1 from the bundled pack 5.05


  2. Movies & TV   -   #2
    try uninstalling all the codecs that you have then just install the kazaa codec pack.

    what movie are you trying to watch?

  3. Movies & TV   -   #3
    Trying to watch Terminator 3 Filename T3DVDrip1of2.avi
    also had a matrix reloaded movie file that does the same

  4. Movies & TV   -   #4
    Join Date
    Mar 2003
    Any movie with the codec "0" is a fake sorry m8

  5. Movies & TV   -   #5
    yea, i greatly doubt that there is a terminator 3 dvd..... any dvd rip of a movie that just came out is 99.9999999 percent fake

    use avi preview next time


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts