Your Ad Here Your Ad Here
Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: What uTorrent version is TTi allowing?

  1. #1
    dbmp's Avatar ubuntu <3 BT Rep: +13BT Rep +13BT Rep +13
    Join Date
    Jul 2007
    Posts
    627
    Can't find anything in the FAQ/Forums. They are asking me to upgrade my 1.7.2, but i can't because the others trackers i use don't allow higher versions that that...

  2. BitTorrent   -   #2
    BANNED BT Rep: +30BT Rep +30BT Rep +30BT Rep +30BT Rep +30BT Rep +30
    Join Date
    Jun 2007
    Location
    Banana Republic
    Posts
    889
    use utorrent 1.6.1 i think almost every tracker allow this version of utorrent

  3. BitTorrent   -   #3
    frecando el motano BT Rep: +3
    Join Date
    Jun 2007
    Posts
    104
    try 1.7.5

  4. BitTorrent   -   #4
    titofat's Avatar The Dark BT Rep: +100BT Rep +100BT Rep +100BT Rep +100BT Rep +100BT Rep +100BT Rep +100BT Rep +100BT Rep +100BT Rep +100BT Rep +100BT Rep +100BT Rep +100BT Rep +100BT Rep +100BT Rep +100BT Rep +100BT Rep +100BT Rep +100BT Rep +100
    Join Date
    Apr 2007
    Posts
    1,350
    use utorrent 1.6.1 the best


  5. BitTorrent   -   #5
    dbmp's Avatar ubuntu <3 BT Rep: +13BT Rep +13BT Rep +13
    Join Date
    Jul 2007
    Posts
    627
    I would try 1.6.1, but if they tell me to upgrade, that's not really an upgrade...

  6. BitTorrent   -   #6
    deuce6000's Avatar Go Giants!! BT Rep: +25BT Rep +25BT Rep +25BT Rep +25BT Rep +25
    Join Date
    Mar 2006
    Location
    North Pole
    Age
    39
    Posts
    1,587
    Now you're just being retarded you got the answer to your question.
    Last edited by deuce6000; 09-20-2007 at 06:02 PM.

  7. BitTorrent   -   #7
    tuning's Avatar House M.D. BT Rep: +6BT Rep +6
    Join Date
    Jul 2007
    Location
    ONS-RedPlanet
    Posts
    373
    i use 1.6.1 and have no problems with it

    use 1.6.1
    Follow the white rabbit

  8. BitTorrent   -   #8
    It seems like everytime you switch to a version in the 1.7's they ban it so I'd stick with 1.6.1 for now.

  9. BitTorrent   -   #9
    bwaduk's Avatar Poster BT Rep: +7BT Rep +7
    Join Date
    Jan 2007
    Location
    pubs
    Posts
    63
    utorrent 1.7.5 is pretty darn stable, only problem is it always asking to if you wish to update to a new version every other week

  10. BitTorrent   -   #10
    Poster
    Join Date
    Aug 2007
    Posts
    170
    Quote Originally Posted by dbmp View Post
    Can't find anything in the FAQ/Forums. They are asking me to upgrade my 1.7.2, but i can't because the others trackers i use don't allow higher versions that that...
    i use 1.7.2 and i havent had a prob with TTi

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •