Results 1 to 9 of 9

Thread: How Do I Disable The 'messenger Service'

  1. #1
    Every now and again I get a pop up saying, 'helo' or free porn, its some stupid missenger service, how to i disable it.



  2. Software & Hardware   -   #2
    Poster
    Join Date
    Apr 2003
    Age
    37
    Posts
    3,357
    Click Start->Settings ->Control Panel
    Click Performance and Maintenance
    Click Administrative Tools
    Double click Services Scroll
    down and highlight "Messenger"
    Right-click the highlighted line and choose Properties.
    Click the STOP button.
    Select Disable or Manual in the Startup Type scroll bar
    Click OK

  3. Software & Hardware   -   #3
    chalkmongoose
    Guest
    Originally posted by Wizzandabe@7 July 2003 - 21:08
    Every now and again I get a pop up saying, 'helo' or free porn, its some stupid missenger service, how to i disable it.
    I think your priorities are skewed. Why would you want to give up a chance for more free porn?

  4. Software & Hardware   -   #4
    Wolfmight's Avatar Poster BT Rep: +1
    Join Date
    Feb 2003
    Location
    Location: Location:
    Posts
    5,873
    Messenger is ment for corporations only (when the server is about to go down.. they alert all the employies). Now people spam on it..

  5. Software & Hardware   -   #5
    Originally posted by callum@7 July 2003 - 22:20
    Click Start->Settings ->Control Panel
    Click Performance and Maintenance
    Click Administrative Tools
    Double click Services Scroll
    down and highlight "Messenger"
    Right-click the highlighted line and choose Properties.
    Click the STOP button.
    Select Disable or Manual in the Startup Type scroll bar
    Click OK
    I am on windows 2000, i think this is for XP. Antone know a 2000 way of disableing it?



  6. Software & Hardware   -   #6
    Poster
    Join Date
    Dec 2002
    Location
    England
    Posts
    2,468
    Originally posted by Wolfmight@8 July 2003 - 01:29
    Messenger is ment for corporations only (when the server is about to go down.. they alert all the employies). Now people spam on it..
    Thats SMB Netbios for you.

  7. Software & Hardware   -   #7
    Poster
    Join Date
    Dec 2002
    Location
    USA
    Posts
    515
    Originally posted by Wizzandabe+8 July 2003 - 04:34--></div><table border='0' align='center' width='95%' cellpadding='3' cellspacing='1'><tr><td>QUOTE (Wizzandabe @ 8 July 2003 - 04:34)</td></tr><tr><td id='QUOTE'>
    Originally posted by callum@7 July 2003 - 22:20
    Click Start->Settings ->Control Panel
    Click Performance and Maintenance
    Click Administrative Tools
    Double click Services Scroll
    down and highlight "Messenger"
    Right-click the highlighted line and choose Properties.
    Click the STOP button.
    Select Disable or Manual in the Startup Type scroll bar
    Click OK
    I am on windows 2000, i think this is for XP. Antone know a 2000 way of disableing it? [/b]

    It&#39;s exactly the same procedure for win2k, cept there ain&#39;t on performance and maintenance to goto to get to administrative tools, so it would be liek this

    <!--QuoteBegin-callum
    @7 July 2003 - 22:20
    Click Start->Settings ->Control Panel
    Click Administrative Tools
    Double click Services Scroll down and highlight "Messenger"
    Right-click the highlighted line and choose Properties.
    Click the STOP button.
    Select Disable or Manual in the Startup Type scroll bar
    Click OK
    [/quote]

  8. Software & Hardware   -   #8
    Keikan's Avatar ........
    Join Date
    Apr 2003
    Location
    Edmonton (Not Enfield)
    Age
    28
    Posts
    3,771
    You can&#39;t even use the services
    Ohh noo!!! I make dribbles!!!

  9. Software & Hardware   -   #9
    Originally posted by Yusuke+8 July 2003 - 08:45--></div><table border='0' align='center' width='95%' cellpadding='3' cellspacing='1'><tr><td>QUOTE (Yusuke @ 8 July 2003 - 08:45)</td></tr><tr><td id='QUOTE'>
    Originally posted by Wizzandabe@8 July 2003 - 04:34
    Originally posted by callum@7 July 2003 - 22:20
    Click Start->Settings ->Control Panel
    Click Performance and Maintenance
    Click Administrative Tools
    Double click Services Scroll
    down and highlight "Messenger"
    Right-click the highlighted line and choose Properties.
    Click the STOP button.
    Select Disable or Manual in the Startup Type scroll bar
    Click OK
    I am on windows 2000, i think this is for XP. Antone know a 2000 way of disableing it?
    It&#39;s exactly the same procedure for win2k, cept there ain&#39;t on performance and maintenance to goto to get to administrative tools, so it would be liek this

    <!--QuoteBegin-callum
    @7 July 2003 - 22:20
    Click Start->Settings ->Control Panel
    Click Administrative Tools
    Double click Services Scroll down and highlight "Messenger"
    Right-click the highlighted line and choose Properties.
    Click the STOP button.
    Select Disable or Manual in the Startup Type scroll bar
    Click OK
    [/b][/quote]
    thatnsk i o u.



Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •