Your Ad Here Your Ad Here
Results 1 to 1 of 1

Thread: unable to connect!!

  1. #1
    BawA's Avatar FST Pioneer BT Rep: +1
    Join Date
    Jun 2003
    Location
    Some Where but not here
    Age
    35
    Posts
    4,541
    ok so i bought a small block on Usenet-News, i tried both of their server address on every given port plus i tried SSL but on all i get error's.
    these the following errors i get.

    Code:
    error 10060 time out
    Error 502 Auth faild
    
    ssl.Usenet-News.net 563/443
    Error 502 Auth failed
    
    eu.Usenet-News.net 119/3128/443
    "unable to connect" error 10060 "connection
     
    eu.Usenet-News.net 8000/23/25/1720
    "unable to connect" error 10061 "connection 
    time out"
    any1 got idea what may be causing this.

    solved
    wow their support is superb
    i got respond from them in less then 5 mins

    ok am having this problem now...
    am trying to update the headers and its dead slow am getting like 3kBs and on some groups which has like 1,000,000 headers ETA is about 10 hours, above all its disconnects on random bases then i must update again, even downloads are same.
    am using SSL because i cant connects to other servers, is thats what causing the slow down?
    Last edited by BawA; 09-23-2007 at 04:26 PM. Reason: Automerged Doublepost


    "You can be mad as a mad dog at the way things went; you can swear and curse the fates, but when it comes to the end, you have to let go"
    Benjamen button

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •