Your Ad Here Your Ad Here
Results 1 to 4 of 4

Thread: Got A Wierd Xp Problem

  1. #1
    BANNED
    Join Date
    Feb 2003
    Location
    Australia
    Posts
    2,397
    ok over the weekend I was upgrading my brothers computer to XP from win 2000 install fine perfect I go to dial up it says the phone line in busy yeah right ok so i turn off the computer.

    Turn the computer back on and I go to make a phone call and teh line is silent dead no dial tone cant make a phnoe call (this happenes as soon as the satrt menus appear)
    turn the computer off and the dial tone is back

    I havnt even made a internet connection this is 56k modem wtf is going on???

  2. Software & Hardware   -   #2
    Poster
    Join Date
    Mar 2003
    Posts
    3,597
    You upgraded or installed XP over top of win2k? Could be tapi problems. Win2K had some problems and the ones in XP were supposed to have fixed that so they likely aren't compatible.
    A lot of the drivers are specific to win2K and XP. try to disable the modem in device manager, reboot, re enable the modem, and reboot again.
    If you did a "copy all" when you installed, the proper drivers should be found. If not then you'll have to search them out and manually install.

  3. Software & Hardware   -   #3
    sparsely's Avatar
    Join Date
    Dec 2002
    Location
    static hum
    Posts
    3,538
    XP..Phone...Home.....


    this post is guaranteed 100% parrot-free

  4. Software & Hardware   -   #4
    Poster
    Join Date
    Feb 2003
    Location
    London
    Posts
    53
    Originally posted by Sparsely@8 July 2003 - 09:07
    XP..Phone...Home.....

    couldn`t put it better my self!!...........Very good.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •