Your Ad Here Your Ad Here
Results 1 to 5 of 5

Thread: Windows Xp

  1. #1
    Poster
    Join Date
    Feb 2003
    Location
    Melbourne, Australia
    Posts
    240
    Hi

    I have a problem with Windows XP. One of my limited accounts has a probl;me with their my Documents folder, it seem that XP also makes it read-only, i have to always change it so that my mum can save in that folder.

    How can i tell XP to leave it so that it is not read only?

    TIA

    Dave

  2. Software & Hardware   -   #2
    Poster
    Join Date
    Mar 2003
    Posts
    3,597
    folder/tools/options/advanced . Change the properties and user rights to allow her elevated access or just set it to allow all if security isn't a problem.

  3. Software & Hardware   -   #3
    Poster
    Join Date
    Feb 2003
    Location
    Melbourne, Australia
    Posts
    240
    folder/tools/options/advanced . Change the properties and user rights to allow her elevated access or just set it to allow all if security isn't a problem.
    Sorry, that blew me, do u mean folder options?

  4. Software & Hardware   -   #4
    Poster
    Join Date
    Mar 2003
    Posts
    3,597
    that would be the first step but you can allow access to users by adding their name to the owners of that folder in the advanced settings. In XP Pro Corp at least.

    Take a look at the images on this page to get an idea what to do. Just right click on the folder you want to allow access to and it should look pretty similar in XP.

    http://members.shaw.ca/telfaq/temp%20security.htm

  5. Software & Hardware   -   #5
    Poster
    Join Date
    Feb 2003
    Location
    Melbourne, Australia
    Posts
    240
    Im using XP PRO SP1, thanks for all your effort though, much appreciated.

    Dave

    BTW the security tab does not appear in XP Pro

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •