Your Ad Here Your Ad Here
Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: do I dare upgrade to 1.75? (utorrent)

  1. #1
    so Iīve been running 1.72 which all my trackers allow.
    But I havenīt seen any announcements on anyone of them saying itīs safe to upgrade. And back when they upgraded from 1.61 almost every new version got banned until they accepted 1.72

    do you run 1.75?
    do you know any tracker that doesnt allow it?
    zOMG Iīm on Abraxasī ignore list. My life is over!



  2. BitTorrent   -   #2
    Bææ
    Join Date
    Sep 2007
    Location
    Internet
    Posts
    56
    Use 1.6.1 like evry one else

  3. BitTorrent   -   #3
    I'm still using 1.6.1 too.. if it isn't broke, don't fix it.

    If I were you, I wouldn't update until I KNEW all the trackers I used specifically allow it.

  4. BitTorrent   -   #4
    BANNED BT Rep: +30BT Rep +30BT Rep +30BT Rep +30BT Rep +30BT Rep +30
    Join Date
    Jun 2007
    Location
    Banana Republic
    Posts
    889
    i know only that bitmeTV allow utorrent 1.6.1 and 1.7.2 other versions are banned

  5. BitTorrent   -   #5
    Skiz's Avatar (_8(I)
    Join Date
    May 2003
    Location
    CO
    Age
    40
    Posts
    29,631
    Quote Originally Posted by jesper12345 View Post
    so Iīve been running 1.72 which all my trackers allow.
    But I havenīt seen any announcements on anyone of them saying itīs safe to upgrade. And back when they upgraded from 1.61 almost every new version got banned until they accepted 1.72

    do you run 1.75?
    do you know any tracker that doesnt allow it?
    Sure. I upgraded the first day and haven't had any issues.



    ΜΟΛΩΝ ΛΑΒΕ
    The FST Last.fm group

  6. BitTorrent   -   #6
    Dr_Green_Thumb's Avatar Mangina BT Rep: +4
    Join Date
    Mar 2007
    Posts
    345
    upgrade FFS

    I have also ran it since day one no problems

  7. BitTorrent   -   #7
    BANNED BT Rep: +24BT Rep +24BT Rep +24BT Rep +24BT Rep +24
    Join Date
    Aug 2007
    Location
    far away from jelly
    Posts
    1,216
    lol bmtv bans soooo many clients but i guess its for good reasons. ive been through like 3-4 different versions and ended up going back to 1.6.1 all because bmtv. they banned 1.7.2 when i was using it then allowed it later on so id rather not mess around with 1.7.x versions and get a crapload of stats not uploaded one day if they decide its not a good client anymore. id suggest just sticking with 1.6.1 cause i dont know any sites that dont allow that version.

  8. BitTorrent   -   #8
    Sharing since 2002 BT Rep: +18BT Rep +18BT Rep +18BT Rep +18
    Join Date
    Nov 2006
    Posts
    1,738
    I had to ugrade to 1.7.5 because the tracker of my country only allows the last versions, otherwise i would use 1.6.1.

    BitMeTV is the only tracker that ban 1.7.5, i hope they change asap.

  9. BitTorrent   -   #9
    Tokeman's Avatar Ron Paul 2012 BT Rep: +30BT Rep +30BT Rep +30BT Rep +30BT Rep +30BT Rep +30
    Join Date
    Oct 2006
    Posts
    2,260
    they will change it after they finish testing it and update their tracker code if needed to be compatable. They just ban it so that people don't get messed up stats from the new version before it is fully checked out.
    Ron Paul: Hope for America

  10. BitTorrent   -   #10
    silvertec's Avatar Poster BT Rep: +4
    Join Date
    Dec 2006
    Posts
    204
    Quote Originally Posted by 0Ri0N View Post
    I had to ugrade to 1.7.5 because the tracker of my country only allows the last versions, otherwise i would use 1.6.1.

    BitMeTV is the only tracker that ban 1.7.5, i hope they change asap.
    Na their's plenty of other sites as well that have banned 1.7.5,
    and I have to agree with them utorrent sold out so won't be touching them with a Ten Foot Pole.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •