Your Ad Here Your Ad Here
Results 1 to 5 of 5

Thread: Stalling mouse...

  1. #1
    Panther's Avatar lost BT Rep: +35BT Rep +35BT Rep +35BT Rep +35BT Rep +35BT Rep +35BT Rep +35
    Join Date
    Jun 2006
    Posts
    1,902

    Question Mark

    I have a wireless G7 from Logitech which has started to act up. Everynow and then, many times a day the mouse stoppes, freezes and I cant move it at all for 1-15sec then its fine again... This happens with both batteries...

    any ideas?

  2. Software & Hardware   -   #2
    clocker's Avatar Shovel Ready
    Join Date
    Mar 2003
    Posts
    15,388
    Try plugging the receiver into a different USB port.
    "I am the one who knocks."- Heisenberg

  3. Software & Hardware   -   #3
    lynx's Avatar .
    Join Date
    Sep 2002
    Location
    Yorkshire, England
    Posts
    9,810
    The usual problem with Logitech rechargeable mice is that the calibration of the charge level is incorrect. The way to solve this with the standard mouse is to remove the battery for a short time, then replace it and perform the deep initial charge for a second time.

    However, I don't know how that works with the G7, since it has 2 power packs. I imagine you can probably do something similar, but the problem may be in the charge station in this instance. My suggestion would be to remove the battery, and leave the charge station without anything connected for around an hour, then make the connections and try charging the batteries again.
    .
    Political correctness is based on the principle that it's possible to pick up a turd by the clean end.

  4. Software & Hardware   -   #4
    Move it closer to your receiver
    Q6600 @ 3.42Ghz | Gigabyte EP35-DS3R | EVGA 8800GT 721/1802/2006 w/ Accelero S1 | 4gb Crucial DDR2 @ 760mhz | 750gb Hitachi 7k1000 | Corsair 520HX | 2 x Samsung SyncMaster T240 24" | Windows 7 Ultimate

  5. Software & Hardware   -   #5
    Panther's Avatar lost BT Rep: +35BT Rep +35BT Rep +35BT Rep +35BT Rep +35BT Rep +35BT Rep +35
    Join Date
    Jun 2006
    Posts
    1,902
    I tried all 4 usb ports in the back of the computer with no result but when I tried one of the ports on top it got better (I think...), but it still happens... but the cord dosnt really reach all the way...

    trying lynx´s suggestion now... ( not really sure I understood it correctly thou... :/ )
    Last edited by Panther; 10-03-2007 at 09:33 PM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •