Your Ad Here Your Ad Here
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: A Problem With Xp

  1. #1
    MediaSlayer's Avatar slowly going deaf
    Join Date
    May 2003
    Location
    ur anus
    Posts
    2,783
    Here's two screen shots. The second screen shot shows a symptom that only started happening tonight around the time I was fixing a bad problem in Outlook Express. The accounts were set up completely wrong. Now outlook works fine but I noticed a new problem which is the second screen shot. The first screen shot is... One day I was clicking the back button real fast (I was in a sub-directory of program files) and I clicked so far back I ended up with a fucked up layout in "my computer". It used to look different like with bars going across(I drew one under"shared documents" as you can see). Then I was moving the folders and a weird exclamation came up saying"you are about to delete all the program files" even though I never pressed delete anything. Weird. Isn't there some script you can insert somewhere to keep this piece of shit xp from doing this? Like to keep the folders in one place regarless of mouse clicking? It would be a bother to have to manually unlock it but damn, all I frickin' did was click the back button gimme a break.
    Edith and since the second symptom appeared(the bottom)now my shit is slow as f*ck



    sending fiery missiles in manker's japan's general direction.

  2. Software & Hardware   -   #2
    Poster
    Join Date
    Jan 2003
    Location
    Belle Vernon, PA, USA
    Posts
    644
    Your pictures aren't showing up, but... have you tried rebooting?

  3. Software & Hardware   -   #3
    Right-Click > Arrange Icons By> Type & Show In Groups and then just Auto Arrange Icons

  4. Software & Hardware   -   #4
    MediaSlayer's Avatar slowly going deaf
    Join Date
    May 2003
    Location
    ur anus
    Posts
    2,783
    I figured out the problem(for now). Supposedly some memory was trapped in the registry because a program closed improperly. I opened regedit from the command line and closed it and now everything seems fine...for now. Here is a test screenshot(I'm testing because someone said cl1mh4224rd said they aren't visible. Anyway thank you xilo your suggestion worked.


    sending fiery missiles in manker's japan's general direction.

  5. Software & Hardware   -   #5
    MediaSlayer's Avatar slowly going deaf
    Join Date
    May 2003
    Location
    ur anus
    Posts
    2,783
    I'm bumping this maybe as a goodbye post(until I get another computer) because it is deteriorating quickly. The symptom displayed in the bottom screenshot of my first post is now much much worse. When I open stuff it jams and gets all screwed up, leaving skeletons of windows that half show through, leaving the screen a mess, then windows "flashes" the icons disappear for a second there is no stability left. I doubt its a virus, trojan maybe, but I doubt that. Pc doctor now is failing my network test but the processor and memory test are ok. I'm praying.
    Edith and I installed sygate the other day and mostly left the defaults It was working at first there is a chance it could be that, but I don't think pc doctor was failing the network test until today so it shouldn't be sygate.


    sending fiery missiles in manker's japan's general direction.

  6. Software & Hardware   -   #6
    Wolfmight's Avatar Poster BT Rep: +1
    Join Date
    Feb 2003
    Location
    Location: Location:
    Posts
    5,873
    how much ram do u have?
    mighta just ran it out.. do u allways u hybernation? try a reboot

  7. Software & Hardware   -   #7
    MediaSlayer's Avatar slowly going deaf
    Join Date
    May 2003
    Location
    ur anus
    Posts
    2,783
    I think you're on to something wolf. In the screen shot of my processes in the task manager above, you can see a process called Smc.exe 5,548K. That same process is now taking up 112,276K and climbing higher. I tried rebooting early this morning and it made it worse(an error occured while shutting down windows) the error window flashed too quickly to read it. Someone tried a "code red" attack the other day but sygate stopped it. In the event viewer it says something about IPSec "IPSec services failed to get a complete list of network interfaces on the machine..........network interfaces may not get the protection as desired by the applied IPSec filters.
    Oh I got 224MB ram cpu usage currently 20%
    balaam or someone mentioned if the clock was losing synch...sometimes but it said because "the server" where it gets the time from ........maybe tonight I'll open the case and check out the cmos battery


    sending fiery missiles in manker's japan's general direction.

  8. Software & Hardware   -   #8
    Poster
    Join Date
    Feb 2003
    Location
    Boston, MA
    Posts
    333
    I don't know anything to fix the problem directly, but instead of getting a new computer why not reformat?

  9. Software & Hardware   -   #9
    Wolfmight's Avatar Poster BT Rep: +1
    Join Date
    Feb 2003
    Location
    Location: Location:
    Posts
    5,873
    might be one of those viruses that take over "non-updated" Norton Antivirus versions.. weird... check out Symatec's virus DB : http://securityresponse.symantec.com/

  10. Software & Hardware   -   #10
    MediaSlayer's Avatar slowly going deaf
    Join Date
    May 2003
    Location
    ur anus
    Posts
    2,783
    This is when you know its time to throw it in the dumpster.

    I found out that Smc is my firewall main exe program. Duh! The weird thing is I haven't entered any advanced rules it's mostly all default. I give permissions or take away but that's all no advanced rules and I never entered any "allow these ports only" or whatever because I didn't get around to it yet. Why would it work fine and just screw up today? I was trying to paste from the event log and it says "the event log is corrupt" now it's gone.


    sending fiery missiles in manker's japan's general direction.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •