When I ran a port scan it says that I'm behind a router and it needs to be port-forwarded. But I'm not behind a router. I was for a while a year or so ago. Obviously the info on my computer says I am. How do I change the settings. I'm on cox cable modem. Utorrent client is what I'm trying to use.