Your Ad Here Your Ad Here
Results 1 to 5 of 5

Thread: New Hardrive

  1. #1
    Livy's Avatar Simpleton
    Join Date
    Mar 2003
    Location
    Scotland
    Posts
    3,052
    everytime i go into my bios to detect the settings for my new hardrive, it freezes when it gets to that drive,
    any ideas on what the problem may be. or any help

  2. Software & Hardware   -   #2
    Hard drives are very, very senstitve to EVERYTHING. The distance between the read write head is 1/20th the size of a human hair, thus if you have ever dropped it you are f*&#ked.

  3. Software & Hardware   -   #3
    Poster
    Join Date
    Mar 2003
    Posts
    3,597
    Slave/master/CS settings ok ? Have you sys'd the drive if it's a slave drive. Shouldn't need to but maybe the Bios needs it to recognise the drive. It's not on a ultra ATA card is it?
    Could be defective as well.

  4. Software & Hardware   -   #4
    Livy's Avatar Simpleton
    Join Date
    Mar 2003
    Location
    Scotland
    Posts
    3,052
    at the moment ive got it as master on second ide channel, also when i went to fromat in win 200 as fat32 it said something about disk size to large

  5. Software & Hardware   -   #5
    Livy's Avatar Simpleton
    Join Date
    Mar 2003
    Location
    Scotland
    Posts
    3,052
    seems like it was a bios prob, had a look on maxtors homepage, alot of older bioses do not support disks over 32gb, anyway, got it all sorted now,

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •