Your Ad Here Your Ad Here
Results 1 to 5 of 5

Thread: Client issues

  1. #1
    Gish's Avatar Seeda from Hell BT Rep: +14BT Rep +14BT Rep +14
    Join Date
    May 2006
    Location
    My Underpants!!!
    Posts
    756
    Ever since Utorrent so called "sold out" its hard to know when the latest release is banned or on what tracker for that matter!
    especially for those extra paranoid trackers..bitmetv
    it just seems like you almost have to have different clients or at least different client versions especially when it comes to utorrent.

    for example, I was downloading something off of TTi with version
    1.7.2 when I got a warning for it being banned when at all other trackers to my knowledge is allowed, WTF....

    Is it just me or are people looking for this so called spyware in utorent which sends a message to the **AA by way of tin foil hat.

    Granted, I think utorrent has lost both users and future users by the move. but in the end its kids sitting at their computer with tin foil hats banning clients.

    Ramble is officially over
    Last edited by Gish; 10-19-2007 at 03:31 AM.

  2. BitTorrent   -   #2
    Poster BT Rep: +25BT Rep +25BT Rep +25BT Rep +25BT Rep +25
    Join Date
    Jan 2007
    Posts
    595
    just stick with 1.6 or 1.6.1 and no worries.

  3. BitTorrent   -   #3
    BANNED BT Rep: +3
    Join Date
    May 2007
    Posts
    1,091
    Quote Originally Posted by import_fighter View Post
    just stick with 1.6 or 1.6.1 and no worries.


    i have never upgraded my utorrent client from 1.6.1

  4. BitTorrent   -   #4
    I cannot imagine why one would, frankly.

    Quote Originally Posted by Gish View Post

    it just seems like you almost have to have different clients or at least different client versions especially when it comes to utorrent.
    That's the other option, I suppose.
    Last edited by kaoblanco; 10-19-2007 at 06:20 AM. Reason: Automerged Doublepost

  5. BitTorrent   -   #5
    sear's Avatar Feeling Clamy BT Rep: +3
    Join Date
    Mar 2006
    Location
    Hmm...
    Posts
    3,018
    1.6.1 works if it aint broke don't fix it. The only think the 1.7.xx versions have that I like is the file support so you can just click the file instead of each individual rar to exclude it but I can live without it.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •