Your Ad Here Your Ad Here
Results 1 to 8 of 8

Thread: Vista + torrents = dropped connection?

  1. #1
    I've had vista ultimate since about May when I got my laptop. Ever since I started downloading torrents on here, I can get a really good download rate of about 300 + kbps and eventually the connection will stop, and I will have to restart my connection to get it to go again. Is there any reason really for this? I tried searching but have still to find a solution.

    XP on my desktop never did this to me! It's frustrating when you want to go to bed and have something finish downloading only to wake up and it's only 10% farther than it was before.

    It sometimes even stops me from using firefox/explorer to view web pages while utorrent and msn/aim still work fine? Photo attached if it lets me...
    Attached Images Attached Images

  2. BitTorrent   -   #2
    Tokeman's Avatar Ron Paul 2012 BT Rep: +30BT Rep +30BT Rep +30BT Rep +30BT Rep +30BT Rep +30
    Join Date
    Oct 2006
    Posts
    2,260
    wow, thats kind of... odd...
    I was using vista ultimate for a while, and never experienced this. Does it happen with all versions of uTorrent? I was using 1.72 without issues.
    Ron Paul: Hope for America

  3. BitTorrent   -   #3
    misledhope's Avatar What.cd Mod BT Rep: +3
    Join Date
    Jul 2007
    Age
    33
    Posts
    167
    max half open problem perhaps

  4. BitTorrent   -   #4
    It has happened since I ever started using Vista. Does it also with Alt.Binz (newgroups) and other things that take up a lot of my connection. It is not my router/ISP/modem/etc. As I have two "homes" as I am in college so I am able to test it in two locations essentially.

    My laptop/vista just doesn't let me keep my connection. How can I change my max half open connection? Or what should I change it to? I know I can change it in uTorrent, but that isn't the only one causing the problems. Is there a way to in Vista alone? I'm actually very computer literate as I've been working with them since I was 12/13 but theres just some things (like Vista) that are impossible to "fix" on my own terms. I would really like to get this fixed as you can probably understand it's pretty annoying.

  5. BitTorrent   -   #5
    there's a vista tcp/ip patch somewhere in google. Fixed my problems.

  6. BitTorrent   -   #6
    Tokeman's Avatar Ron Paul 2012 BT Rep: +30BT Rep +30BT Rep +30BT Rep +30BT Rep +30BT Rep +30
    Join Date
    Oct 2006
    Posts
    2,260
    http://www.neowin.net/forum/index.php?showtopic=267665

    I don't think its the half open connections. Read about it a little and you'll see why. Check your event log. Its odd that you are just dropping to zero. Do you just have to restart the application, or do you have to reset the connection (computer) too?
    Ron Paul: Hope for America

  7. BitTorrent   -   #7
    The only thing I have to do is go to start/settings/network connections: disable the wireless connection (cause that's what I'm using) and re-enable it.

    Did it as I tried to view that page you tried to show me tokeman.
    Event 4226 shows quite a bit. I knew of it, I just don't know how to fix it.

    18 times in the past day, 42 times in the past week, and 500+ times total. It's really annoying to have to watch/babysit my downloads...

    EDIT:
    Just tried the 4226 fix on " http://www.securevista.net/2007/05/t...autopatch.html " and unlike the last time I tried to run that (where it couldn't find the tcpip.sys file?) it worked this time after no effort. Hopefully it works indefinitely... I'll post back soon to say if it has stopped or not, because I'm sure other people have the same problem. I just looked, it's all over google.
    Attached Images Attached Images
    Last edited by jer_stud56; 10-23-2007 at 10:44 PM.

  8. BitTorrent   -   #8
    Well my torrents work, although pretty slowly (50-70kbps) . And my webpage viewing/streaming of videos (youtube, spikedhumor) is very slow now along with random connection loss on AIM and MSN. I guess I might just go back to XP Pro until Vista RC1 (hopefully) comes with a fix. But doubtful.
    Last edited by jer_stud56; 10-23-2007 at 10:44 PM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •