Your Ad Here Your Ad Here
Results 1 to 4 of 4

Thread: Cd Autoplay

  1. #1
    hugoharding's Avatar its changed since 02
    Join Date
    Dec 2002
    Location
    London
    Age
    30
    Posts
    298
    For some reason, my CD and DVD drives have stopped using the autoplay feature.

    Where can I turn this back on on Windows XP?

    cheers,

    Hugo.

  2. Software & Hardware   -   #2
    FST Retiree
    Join Date
    May 2003
    Age
    35
    Posts
    634
    in the registry editor (start>run>regedit), go to [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Cdrom] and change the value of "Autorun" to "1".

  3. Software & Hardware   -   #3
    hugoharding's Avatar its changed since 02
    Join Date
    Dec 2002
    Location
    London
    Age
    30
    Posts
    298
    My Autorun is set to 1, but is this the problem, it is under "AutoRunAlwaysDisable":



    cheers,

    Hugo.

  4. Software & Hardware   -   #4
    FST Retiree
    Join Date
    May 2003
    Age
    35
    Posts
    634
    if your drive is listed in there, that would be the problem. i found this on the microsoft website that explains why devices are listed under that key in the registry.

    AutoRunAlwaysDisable

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •