Your Ad Here Your Ad Here
Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: Problem uploading NZB

  1. #1
    Poster
    Join Date
    Oct 2007
    Location
    Town of the Maneken Pis
    Posts
    44
    Hey,

    I'm trying to upload a NZB to here but after I fill in the entire form, the page goes to a newthread.php file address and gets stuck there.

    And the new thread doesn't get created.

    Can someone tell me why or what am I doing wrong?

    Cheers,

    Maddy
    Nobody knows Nobody..

  2. Everything Related to the Board   -   #2
    towerblocks's Avatar MW2 ADDiCT
    Join Date
    Jan 2006
    Posts
    41,612
    Which section are you uploading to.

  3. Everything Related to the Board   -   #3
    Poster
    Join Date
    Oct 2007
    Location
    Town of the Maneken Pis
    Posts
    44
    I have tried on Software, Movies and Music. None of them work =(
    Nobody knows Nobody..

  4. Everything Related to the Board   -   #4
    Poster
    Join Date
    Oct 2007
    Location
    Town of the Maneken Pis
    Posts
    44
    Any idea????
    Nobody knows Nobody..

  5. Everything Related to the Board   -   #5
    Skiz's Avatar (_8(I)
    Join Date
    May 2003
    Location
    CO
    Age
    40
    Posts
    29,631
    The board does that on rare occasions, though I never seen it happen three times in a row.

    Have you tried again?

    Also, are you physically uploading the NZB or using the linking technique?



    ΜΟΛΩΝ ΛΑΒΕ
    The FST Last.fm group

  6. Everything Related to the Board   -   #6
    Poster
    Join Date
    Oct 2007
    Location
    Town of the Maneken Pis
    Posts
    44
    I tried around 4 odd times before I gave up. Tried 3 different browsers too coz I was wondering mebbe its because of firefox but IE gives me the same issue.

    I'm using the NZB uploading form that you have here on the site.
    Nobody knows Nobody..

  7. Everything Related to the Board   -   #7
    Skiz's Avatar (_8(I)
    Join Date
    May 2003
    Location
    CO
    Age
    40
    Posts
    29,631
    Quote Originally Posted by maddyks View Post
    I tried around 4 odd times before I gave up. Tried 3 different browsers too coz I was wondering mebbe its because of firefox but IE gives me the same issue.

    I'm using the NZB uploading form that you have here on the site.
    There are two ways to "upload" though. By linking to the NZB or by physically uploading it to the site.

    Which method are you attempting?



    ΜΟΛΩΝ ΛΑΒΕ
    The FST Last.fm group

  8. Everything Related to the Board   -   #8
    Poster
    Join Date
    Oct 2007
    Location
    Town of the Maneken Pis
    Posts
    44
    Oh that way, I'm physically uploading =) I have it on my disk
    Nobody knows Nobody..

  9. Everything Related to the Board   -   #9
    tesco's Avatar woowoo
    Join Date
    Aug 2003
    Location
    Canadia
    Posts
    24,069
    Not sure why you're having a problem, I just tested and it worked fine.

    Please attach the NZB so I can try uploading it and see if maybe there's something corrupt in the file or if it's triggering a bug in my script.

  10. Everything Related to the Board   -   #10
    Poster
    Join Date
    Oct 2007
    Location
    Town of the Maneken Pis
    Posts
    44
    Here:

    Code:
    http://www.mediafire.com/?9fk2mnmmhlj

    This is one of the files that had this error. In fact, I deleted all the others
    Last edited by maddyks; 10-27-2007 at 08:42 AM. Reason: Download link added
    Nobody knows Nobody..

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •