Your Ad Here Your Ad Here
Results 1 to 8 of 8

Thread: help with video lan

  1. #1
    Poster BT Rep: +25BT Rep +25BT Rep +25BT Rep +25BT Rep +25
    Join Date
    Aug 2007
    Location
    UK
    Posts
    598
    when ever i try to play a dvd in video lan the movie does not play smoothly it keeps on jumping, anyone know how to fix this?

  2. Software & Hardware   -   #2
    kazaa2002's Avatar lost
    Join Date
    Dec 2003
    Location
    near oz
    Posts
    234
    Quote Originally Posted by esco123 View Post
    when ever i try to play a dvd in video lan the movie does not play smoothly it keeps on jumping, anyone know how to fix this?
    esco123, there could be many reasons,however as stated it
    is almost impossible to place you on the right path.
    but try this site :
    video help
    more details= more responces.

    it is the small things that usually drive us mad

  3. Software & Hardware   -   #3
    peat moss's Avatar Software Farmer BT Rep: +15BT Rep +15BT Rep +15
    Join Date
    May 2003
    Location
    Delta B.C. Canada
    Posts
    10,816
    kAzaa is right all I can think is reinstall codecs or your player . I never have a problem just using the Klite codec pak . I think its just the old Winplayer Classsic and a few newer codec paks .

    With that mind have you tried to open the file with a different player ?

  4. Software & Hardware   -   #4
    zapjb's Avatar Computer Abuser BT Rep: +3
    Join Date
    Nov 2002
    Posts
    3,694
    Try that new KLite Codec Tweak Tool.

    Codec Tweak Tool

    This is a stand-alone version of the tool that is included in the K-Lite Codec Pack.

    With this tool you can do things like:
    Scan the registry to detect and remove broken references to codecs and filters.
    Generate a detailed log of all installed codecs and filters.
    Enable/disable over 190 codecs and filters (if they are installed)

    http://finalbuilds.edskes.net/klcodectt.htm

  5. Software & Hardware   -   #5
    Poster BT Rep: +25BT Rep +25BT Rep +25BT Rep +25BT Rep +25
    Join Date
    Aug 2007
    Location
    UK
    Posts
    598
    Quote Originally Posted by peat moss View Post
    kAzaa is right all I can think is reinstall codecs or your player . I never have a problem just using the Klite codec pak . I think its just the old Winplayer Classsic and a few newer codec paks .

    With that mind have you tried to open the file with a different player ?

    when i play dvds in powerdvd they work fine, but i prefer using video lan, to play all my media.

  6. Software & Hardware   -   #6
    n00b BT Rep: +1
    Join Date
    Sep 2007
    Posts
    26
    Videolan has its own codecs and sometimes there are problems when playing a videofile. The only thing I could recommend you is to switch to another player for this cases, new codecs won't affect this. I would recommend ZoomPlayer or MPlayer classic if you are searching for good alternatives (I use both of them if VLC does not work properly)...

  7. Software & Hardware   -   #7
    kazaa2002's Avatar lost
    Join Date
    Dec 2003
    Location
    near oz
    Posts
    234
    Quote Originally Posted by esco123 View Post
    Quote Originally Posted by peat moss View Post
    kAzaa is right all I can think is reinstall codecs or your player . I never have a problem just using the Klite codec pak . I think its just the old Winplayer Classsic and a few newer codec paks .

    With that mind have you tried to open the file with a different player ?

    when i play dvds in powerdvd they work fine, but i prefer using video lan, to play all my media.
    esco123, check and make sure you have latest version
    or just reinstalling may correct your problem
    here are 2 sites that may help
    VLC media player - Overview



    Free-Codecs.com :: Download VLC (VideoLAN Client) 0.8.6 : VLC (initially VideoLAN Client) is a highly portable multimedia player for various audio and video formats

    it is the small things that usually drive us mad

  8. Software & Hardware   -   #8
    Poster BT Rep: +25BT Rep +25BT Rep +25BT Rep +25BT Rep +25
    Join Date
    Aug 2007
    Location
    UK
    Posts
    598
    thanks kazaa2002it works fine now.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •