Your Ad Here Your Ad Here
Results 1 to 6 of 6

Thread: Nfs 4

  1. #1
    Poster
    Join Date
    May 2003
    Location
    Planet Gun Smoke
    Posts
    278
    SOmeone help!!!!!
    My favorite racing game is Need For Speed 4 but i just updated my machine including upgrade Win98 to XpPro but every time i try to run the game it says
    "NFSHS is not a valid Win32 Application"
    Help i already tried the Win98 compatibility mode but nothing!!!

  2. Software & Hardware   -   #2
    Wolfmight's Avatar Poster BT Rep: +1
    Join Date
    Feb 2003
    Location
    Location: Location:
    Posts
    5,873
    u gatta reinstall it for it to work.

  3. Software & Hardware   -   #3
    Poster
    Join Date
    Jul 2003
    Posts
    1,563
    i have the same problem and i already tried to reinstall it, but same message
    it was so cool for lans...
    please help

  4. Software & Hardware   -   #4
    shn's Avatar 3μ|\|(7
    Join Date
    May 2003
    Posts
    3,585
    right click on the icon and select the properties tab, then select the option that says run this program in compatibilty with windows 98 or 2000.

    This has been posted before in earlier topics. Good luck

  5. Software & Hardware   -   #5
    chalkmongoose
    Guest
    Originally posted by shn@15 July 2003 - 09:28
    right click on the icon and select the properties tab, then select the option that says run this program in compatibilty with windows 98 or 2000.

    This has been posted before in earlier topics. Good luck
    It's weird, that sounds like the answer but he's already tried it.

  6. Software & Hardware   -   #6
    shn's Avatar 3μ|\|(7
    Join Date
    May 2003
    Posts
    3,585
    Originally posted by chalkmongoose+15 July 2003 - 05:17--></div><table border='0' align='center' width='95%' cellpadding='3' cellspacing='1'><tr><td>QUOTE (chalkmongoose @ 15 July 2003 - 05:17)</td></tr><tr><td id='QUOTE'> <!--QuoteBegin-shn@15 July 2003 - 09:28
    right click on the icon and select the properties tab, then select the option that says run this program in compatibilty with windows 98 or 2000.

    This has been posted before in earlier topics.&nbsp; Good luck
    It&#39;s weird, that sounds like the answer but he&#39;s already tried it. [/b][/quote]
    Sorry didnt see that

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •