Your Ad Here Your Ad Here
Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: My Site Layout

  1. #1
    My WebpageIve started building a site and i wanna know if this layout is negood?

    critism welcome be nice!

    p.s links not linked yet lol jus wanna no bout the layout before i continue

  2. Lounge   -   #2
    Wolfmight's Avatar Poster BT Rep: +1
    Join Date
    Feb 2003
    Location
    Location: Location:
    Posts
    5,873
    average.. add some frames and stuff.

  3. Lounge   -   #3
    Forum Star
    Join Date
    Nov 2002
    Location
    Belgium
    Posts
    2,384
    Looks ok to me.

    Not bad... a site without content with 25 hits already.

  4. Lounge   -   #4
    Looks ok to me.

    Not bad... a site without content with 25 hits already.
    LOL

    well i add sum more stuff tomorow. cheers :beerchug:

  5. Lounge   -   #5
    average.. add some frames and stuff.
    i hate frames. i always mess up with them

  6. Lounge   -   #6
    good layout...

    only thing i would change is that home text in my opinion it does not go...

    my opinon Remember iam not slating it...

  7. Lounge   -   #7
    vivitron 15's Avatar Poster
    Join Date
    Jan 2003
    Location
    North East England, UK
    Posts
    1,772
    Below are the results of attempting to parse this document with an SGML parser.
    Line 13, column 57: there is no attribute "BORDERCOLOR" (explain...).

    &nbsp; <table width="75%" border="1" align="center" bordercolor="#000000" bgcolor="#006699">
    &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; ^
    Line 15, column 59: required attribute "ALT" not specified (explain...).

    &nbsp; ...rc="Home.jpg" width="739" height="92"></td>&#60;&#33;-- Start of StatCounter Code --&#62;
    &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; ^
    Line 17, column 29: required attribute "TYPE" not specified (explain...).

    &nbsp; &#60;script language="JavaScript">
    &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; ^
    Line 17, column 29: document type does not allow element "SCRIPT" here; missing one of "TH", "TD" start-tag

    &nbsp; &#60;script language="JavaScript">
    &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; ^
    Line 39, column 52: document type does not allow element "SCRIPT" here; missing one of "TH", "TD" start-tag

    &nbsp; &#60;script type="text/javascript" language="javascript">
    &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; ^
    Line 45, column 51: document type does not allow element "SCRIPT" here; missing one of "TH", "TD" start-tag

    &nbsp; src="http://www.statcounter.com/counter/counter.js">
    &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; ^
    Line 47, column 9: document type does not allow element "NOSCRIPT" here; missing one of "TH", "TD" start-tag

    &nbsp; <noscript>
    &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; ^
    Line 63, column 29: there is no attribute "SRC" (explain...).

    &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; <embed src="button1.swf" quality="high" pluginspage="http://ww
    &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; ^
    Line 63, column 51: there is no attribute "QUALITY" (explain...).

    &nbsp; ...&nbsp; &nbsp; <embed src="button1.swf" quality="high" pluginspage="http://www.macromedi
    &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; ^
    Line 63, column 70: there is no attribute "PLUGINSPAGE" (explain...).

    &nbsp; ...ton1.swf" quality="high" pluginspage="http://www.macromedia.com/shockwave/dow
    &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; ^
    Line 63, column 163: there is no attribute "TYPE" (explain...).

    &nbsp; ...P1_Prod_Version=ShockwaveFlash" type="application/x-shockwave-flash" width="1
    &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; ^
    Line 63, column 201: there is no attribute "WIDTH" (explain...).

    &nbsp; ...application/x-shockwave-flash" width="100" height="22" ></embed>
    &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; ^
    Line 63, column 214: there is no attribute "HEIGHT" (explain...).

    &nbsp; ...-shockwave-flash" width="100" height="22" ></embed>
    &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; ^
    Line 63, column 219: element "EMBED" undefined (explain...).

    &nbsp; ...kwave-flash" width="100" height="22" ></embed>
    &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; ^
    Line 69, column 219: element "EMBED" undefined (explain...).

    &nbsp; ...kwave-flash" width="100" height="22" ></embed>
    &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; ^
    Line 75, column 219: element "EMBED" undefined (explain...).

    &nbsp; ...kwave-flash" width="100" height="22" ></embed>
    &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; ^
    Line 81, column 219: element "EMBED" undefined (explain...).

    &nbsp; ...kwave-flash" width="100" height="22" ></embed>
    &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; ^
    Line 87, column 219: element "EMBED" undefined (explain...).

    &nbsp; ...kwave-flash" width="100" height="22" ></embed>
    &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; ^
    Line 93, column 219: element "EMBED" undefined (explain...).

    &nbsp; ...kwave-flash" width="100" height="22" ></embed>
    &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; ^
    Line 99, column 219: element "EMBED" undefined (explain...).

    &nbsp; ...kwave-flash" width="100" height="22" ></embed>
    &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; ^
    Line 107, column 36: there is no attribute "HEIGHT" (explain...).

    &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; <table width="78%" height="80" border="0">
    &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; ^
    Line 109, column 55: there is no attribute "BORDERCOLOR" (explain...).

    &nbsp; ...width="100%" height="23" bordercolor="#000000" bgcolor="#006699"><font color=
    &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; ^
    Line 149, column 29: required attribute "TYPE" not specified (explain...).

    &nbsp; &#60;script language="JavaScript">
    &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; ^
    Line 149, column 29: document type does not allow element "SCRIPT" here (explain...).

    &nbsp; &#60;script language="JavaScript">
    OK, this may or may not interest you...if not, ignore me&#33;

    I like the colours and the site, but the code needs some work. It isn&#39;t XTML standard. It still works in most browsers but you could really do with tidying it up. The above is what a Validator gave me, most of which is pretty easy stuff to change.

    Some links about being within the "rules"
    http://www.w3schools.com/tags/tag_area.asp ~ a "dictionary"
    http://my.opera.com/forums/showthread.php?...=&postid=175921 ~ some nice people at Opera Browser forums gave me some pointers to start at
    <insert signature here>

  8. Lounge   -   #8
    cheers for the feedback
    thanks for the links vivtron

  9. Lounge   -   #9
    vivitron 15's Avatar Poster
    Join Date
    Jan 2003
    Location
    North East England, UK
    Posts
    1,772
    no worries, im starting a little crusade to get everyone to start using correct tags...in fact: gonna update my sig
    <insert signature here>

  10. Lounge   -   #10
    Wow, you got a lot of hits...

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •