Your Ad Here Your Ad Here
Results 1 to 6 of 6

Thread: Tmpgenc Question

  1. #1
    I have TMPGenc Pro 2.58.44.152, the newest Kazaa codec pack, DIVX 5.0.5 and the Nimo codec pack installed, but when I try to convert movies with TMPGenc the picture is all green and messed up. Anyone know what is going wrong with this? The DIVX movies I try to convert play just fine before I convert them, so I know it's not the movie files. Any help would be greatly appreciated.

  2. Movies & TV   -   #2
    Wise Kvcd Maker/PIMP
    Join Date
    May 2003
    Age
    33
    Posts
    4,051
    just install the kazaa lite pack not the nimo unistall that. Your problem is the xvid codec is needed and nimo doesn't seem to work

  3. Movies & TV   -   #3
    Thanks, I'll give that a shot, but I thought that I needed Nimo for the audio encoders? I think I've tried taking Nimo off once before and for some reason the audio was no longer recognized by TMPGenc. Is there a seperate audio encoder I should look for? Thanks again!

  4. Movies & TV   -   #4
    You could try ripping the audio off using Virtualdub and then use that as a seperate audio file. It's worked for me in the past when all else has failed.

  5. Movies & TV   -   #5
    have a look at this link it may help xvid dvdrhelp

  6. Movies & TV   -   #6
    Originally posted by Gre1@15 July 2003 - 02:29
    just install the kazaa lite pack not the nimo unistall that. Your problem is the xvid codec is needed and nimo doesn't seem to work
    HES RIGHT THERES YOUR PROBLEM
    [ gs removed the sig, it was 1455.14 KB lol ]

    HELL YEAH!!!!!!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •