Your Ad Here Your Ad Here
Results 1 to 4 of 4

Thread: Burner Prob

  1. #1
    Poster
    Join Date
    Feb 2003
    Location
    Melbourne, Australia
    Posts
    240
    Hey

    I posted this in Software world but no luck........

    Whenever i am buring a data CD (MP3 Disc) the burn gets to 100% and fails and the message nero brings up is Fixation failed, how can i fix this?

    NB - I have just recconected my burner, have i done it incorrectley?

    TIA

    Dave

  2. Software & Hardware   -   #2
    I found this on the web, as well as someone saying their problem was fixed by updating their firmware


    If fixation the CD fails, then it is usually for one of the following reasons:

    1. An area of the CD is being written on which is outside the allowed area. To see if this is the case, please burn a small amount of data.
    2. More frequently the following is the cause: The CD becomes readable on being fixed. Usually 90 second leadouts are written even though 10 - 15 s sould be enough. the length of the leadout is however determined by the CD Writer and can't be influenced. Thius means that after the first 10-15s have been written, then CD is finished and could be used. The Nero driver however doen't block access to the CD for so long. It generally helps to deactivate the switch off the automatic .

    Note: A CD with which Fixation fails is generally readable.




    switch off the automatic

    If the option 'Auto insert notification' is active, then Windows 95/98/NT will be informed straight away as soon as a new CD is inserted or when a CD is removed. Unfortunately this option can cause problems during the burning process so that it is advisable to deactivate this option:

    * In Windows 95/98:

    Please click on Start->Settings->Control Panel->Device Manager->CD-ROM

    Now for all CD drives under Properties->Settings deactivate the option 'Auto insert notification'. Afterwards it is necessary to restart the system.
    * In Windows NT:

    Please open the registration editor and change to the following key:

    HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\CDROM

    Now set the entry of the value Autorun to 0. Then restart Windows NT.

    Note: this value affects all Users!


  3. Software & Hardware   -   #3
    Poster
    Join Date
    Feb 2003
    Location
    Melbourne, Australia
    Posts
    240
    Thanks for that

    Great Post

    I think my prob is i was trying to burn a little to much

    Ill get back to you


    Dave

  4. Software & Hardware   -   #4
    Poster
    Join Date
    Feb 2003
    Location
    Melbourne, Australia
    Posts
    240
    Yep That was it,

    Trying to burn to much

    It told me that there was too much and i would have to finalize.

    I reduced the size and walla it worked thanks allot

    Dave

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •