Your Ad Here Your Ad Here
Page 1 of 5 1234 ... LastLast
Results 1 to 10 of 41

Thread: How To Play Files In K-lite THEATER

  1. #1
    FST Retiree
    Join Date
    May 2003
    Age
    35
    Posts
    634
    A new feature that has been added to Kazaa Lite is playing files in your default media player (i.e....Windows Media Player or WinAmp) when you double click on them in 'My Kazaa K++'. Some Kazaa Lite users do not like this feature and would like to change it back to the original way of playing files in the Kazaa Lite Theater instead. Here's how to do that......

    In Kazaa Lite, go to Options>KL Extension Options>Interface.......


    Remove the checkmark from the box next to "Change to KL Extensions style 'My Kazaa K++' context (right-click) menu". Click on apply to save the changes. Now your files should play in the Kazaa Lite theater when you double click on them in 'My Kazaa K++'.

    UPDATE:
    In v2.4.1, this has changed. This is now what you will see for "Interface" in KL Extensions Options........

    To open play media files using Theater in the new version, click on the radio button next to "Theater". Then click on apply to save the changes.


    B)

  2. File Sharing   -   #2
    Forum Star
    Join Date
    Nov 2002
    Location
    Belgium
    Posts
    2,384
    That deserves to be pinned. B)

  3. File Sharing   -   #3
    ya, thanks for telling us.

  4. File Sharing   -   #4
    tralalala's Avatar The Almighty
    Join Date
    May 2003
    Posts
    6,396
    cool, thanks dg mortal.
    (even though i knew it already, i was gettin confused before and this will definately be helpful for all the newbies out there).

    tralalala

  5. File Sharing   -   #5
    Forum Star
    Join Date
    Nov 2002
    Location
    Belgium
    Posts
    2,384
    Especially the newbies; this post avoids us from having the same question asked over and over again.

  6. File Sharing   -   #6
    tralalala's Avatar The Almighty
    Join Date
    May 2003
    Posts
    6,396
    yup bender, but usually the newbies never ever read the pinned stuff...
    maybe put this somewhere on the site/FAQ.

    tralalala

  7. File Sharing   -   #7
    taybabe4138
    Guest
    um, when i did that... it wont even play period now... help (YES, i am a newbie)

  8. File Sharing   -   #8
    chalkmongoose
    Guest
    What amazes me is that even with pinned topics like these, ex guests still ask us "b0ard nazis" the same damn questions over an' over again... I want to insert a collective sp0rk into their c0llective little sp0rk minds.

  9. File Sharing   -   #9
    jav
    Guest
    Originally posted by dg_mortal@16 July 2003 - 23:21
    A new feature that has been added to Kazaa Lite is playing files in your default media player when you double click on them in 'My Kazaa K++'.  Some of you do not like this feature much, and would like to change it back to the original way of playing things in the Kazaa Lite theater instead.  Here's how to do that......

    In Kazaa Lite, go to Options>KL Extension Options>Interface (you should see this)....


    Remove the checkmark from the box next to "Change to KL Extensions style 'My Kazaa K++' context (right-click) menu".  Click on apply to save the changes.  Now your files should play in the Kazaa Lite theater when you double click on them in 'My Kazaa K++'.

    UPDATE:
    In v2.4.1, this has changed.  This is now what you will see for the "Interface" part of KL Extensions Options........

    To open play media files using Theater in the new version, click on the radio button next to "Theater".  Then click on apply to save the changes.


    B)
    Ok... I did all you have suggested to do to beable to enable the kazaa to play in the theater mode..... Now why don't it play in full screen mode anymore? Is there a way to fix this? I tried right clicking and applying the 200% but still don't get the full screen.

    Any help is appreciated. Oh and I did download the newest version of the K-Lite.

    Thanks.......... JAV

  10. File Sharing   -   #10
    Poster
    Join Date
    Feb 2003
    Location
    Lithuania, Marijampole
    Posts
    76
    @JAV: Don't mess with that theater and open your files in you default media player.

Page 1 of 5 1234 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •