Your Ad Here Your Ad Here
Results 1 to 6 of 6

Thread: The latest forceware video driver for my Geforce8800GTX destroyed my video settings!

  1. #1
    Ænima's Avatar 2 in 1 BT Rep: +1
    Join Date
    Oct 2007
    Posts
    153

    Surprised/Amazed

    Let me start out not by complaining about my 640x480 screen or my 4 bit color quality, setting which windows cannot let me change, but by giving you guys some background.
    I just got TimShift last night, and it says that it required the latest version of my video card driver in order to play correctly. I thought I already had the latest version, but decided that there would be no harm in reinstalling the driver, should I already have had it installed. The link in the TimShift setup took me to the nvidea site. I chose the options correctly (Geforce, 8800 series, 8800gx, Windows XP x64, English...) and downloaded the driver: 169.09_forceware_winxp64_english_beta.exe

    The driver's setuop prompted me to restart my comuter, so I did, but only after doing a few things first. When I restarted, however, Windows XP had the video quality of a pre-95 machine! I went into Desktop->Properties->Setup and tried to change the setting, but it keeps reverting to 640x480, 4-bit quality (which really hurts my eyes by the way).

    I could just do what I always do... back up my files and reinstall, but hopefully some one knows a quick solution to my problem.

    There may be some things you should know: I use CCleaner, and regularly clean my registry. Also, as Windows XP starts up, right after the Windows XP logo screen with the loading bar vanishes, I get a black screen with wierd blue and yellow (vertical) dashes on the top 1/8 f my screen, as well as four (vertical) dashes in groups on the four corners of my screen, the length of which is about the same as a the blue and yellow dashes. I never really minded it until during the reboot after installing the video driver the screen stuck there. I then shut down, went into safe mode, rebooted, and logged in normally.

    Please can smene help me

  2. Software & Hardware   -   #2
    UntamedDarknes's Avatar Poster
    Join Date
    Mar 2007
    Location
    MA
    Age
    27
    Posts
    32
    Seems a little strange kinda what use to happen to me when I would go to install updated ati drivers for my x600xt and even after I would uninstall the last drivers and use driver cleaner I would have to install the updated drivers twice to get my card to work again.

  3. Software & Hardware   -   #3
    peat moss's Avatar Software Farmer BT Rep: +15BT Rep +15BT Rep +15
    Join Date
    May 2003
    Location
    Delta B.C. Canada
    Posts
    10,816
    I have seen it too , ah the old 4 bit ! I would try to uninstall video card in device manager , then reboot let windows default driver install ...... then update your driver .

  4. Software & Hardware   -   #4
    mr. nails's Avatar m@D @n!m3 BT Rep: +1
    Join Date
    Oct 2003
    Location
    austin, tx
    Posts
    3,588
    uninstall teh vid drivers. unplug nic and reboot. f8 to safe mode. clean video drivers with mentioned driver cleaner. reboot back to desktop. clean with CCleaner. install new drivers. plug nic back in. reboot. done.

    Driver Cleaner.

    nVidia Driver.
    Alamo Drafthouse!

    Last Game Completed: Aliens: Colonial Marines (PC) 10-13-13
    Now Playing: Paper Mario 64
    Total Games Completed: 503

  5. Software & Hardware   -   #5
    Ænima's Avatar 2 in 1 BT Rep: +1
    Join Date
    Oct 2007
    Posts
    153
    thanks, got it working

  6. Software & Hardware   -   #6
    peat moss's Avatar Software Farmer BT Rep: +15BT Rep +15BT Rep +15
    Join Date
    May 2003
    Location
    Delta B.C. Canada
    Posts
    10,816
    Quote Originally Posted by Ænima View Post
    thanks, got it working
    Oh good so what fixed it ? My easy way or Mr Nails long drawn out , install programs then fuck around ? I'm teasing of course .

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •