Your Ad Here Your Ad Here
Page 1 of 4 1234 LastLast
Results 1 to 10 of 32

Thread: Nav 2003 S*** Itself

  1. #1
    what do I put here? BT Rep: +10BT Rep +10
    Join Date
    Jul 2003
    Location
    Australia N.S.W
    Age
    36
    Posts
    11,790
    Ok I wake up this morning and I see MY NAV 2003 Pro has auto Protect off email scanning says error and live update has been turned off wtf??? I try to turn them back on press ok but it does nothing I go back and the box is unticked. wtf??? is going on

  2. Software & Hardware   -   #2
    what do I put here? BT Rep: +10BT Rep +10
    Join Date
    Jul 2003
    Location
    Australia N.S.W
    Age
    36
    Posts
    11,790
    Ok I tryed unistalling I tryed rinstalling still it comes up witha internal error

    I cna't get the damm auto protect to work

  3. Software & Hardware   -   #3
    Storm's Avatar Poster BT Rep: +3
    Join Date
    Apr 2003
    Location
    crazy skiing monkey
    Posts
    1,350
    is it a legal version???? cause maybe they updated a patch 2 make sure serialed versions dun work.............
    great FTP site for awesome quality video clips
    yeah, you have to sign up, but its worth it

  4. Software & Hardware   -   #4
    what do I put here? BT Rep: +10BT Rep +10
    Join Date
    Jul 2003
    Location
    Australia N.S.W
    Age
    36
    Posts
    11,790
    umm cough no its not legal but it doesnt matter becaseu when I unistalled and reinstalled again from scratch the same crap happened so i know thats not the problem

  5. Software & Hardware   -   #5
    i dont no, my live update used to work fine and now its fucked up, i havent received a update in 20 days. . i will try nis now.

  6. Software & Hardware   -   #6
    what do I put here? BT Rep: +10BT Rep +10
    Join Date
    Jul 2003
    Location
    Australia N.S.W
    Age
    36
    Posts
    11,790
    i dont no, my live update used to work fine and now its fucked up, i havent received a update in 20 days.  . i will try nis now.
    lol I forgot to mention that

  7. Software & Hardware   -   #7
    Poster
    Join Date
    Mar 2003
    Posts
    3,597
    You gotta go through your registry and program files and get rid of anything that says NAV SYM VBOX LUCOM and a bunch of others. Norton has a removal tool but it won' get all of it out. You could try installing Norton Corporate instead. If you want the regular norton back after, then the corporate uninstall should hopefully reset things.

  8. Software & Hardware   -   #8
    what do I put here? BT Rep: +10BT Rep +10
    Join Date
    Jul 2003
    Location
    Australia N.S.W
    Age
    36
    Posts
    11,790
    Well Unfortunlyl I think i'm f*ked and have to format my HD and start from scratch

  9. Software & Hardware   -   #9
    Poster
    Join Date
    Dec 2002
    Posts
    824
    yup same happened to me when i tried to installed XP after Me it sucked i feel ur pain

  10. Software & Hardware   -   #10
    Fire Fox Fan
    Join Date
    Apr 2003
    Location
    Glasgow
    Posts
    215
    i had the same problem as u and i later found out it was a virus it disables auto protect and live update the only way around it iz to delete a recent file u dled or put all ur files to a cd(S) then restall windows then install ur internet and norton only then update norton then install everything else and u'll be fine.

    sorry to brake the bad news to u

Page 1 of 4 1234 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •