Your Ad Here Your Ad Here
Results 1 to 5 of 5

Thread: Horizontal White lines in video with new monitor

  1. #1
    S!X's Avatar L33T Member BT Rep: +5
    Join Date
    Jul 2003
    Posts
    7,734
    I got a new monitor yesterday to replace my old hp one that died, It's a HP w1907. I've been noticing some horizontal white lines in some parts of videos that were never there on the old CRT monitor I was using prior to getting the replacement. Right now it's hooked up to the DVI connection on my card, which isn't overclocked. Current res is 1440x900 60hertz refresh rate (recommended settings)

  2. Software & Hardware   -   #2
    clocker's Avatar Shovel Ready
    Join Date
    Mar 2003
    Posts
    15,388
    If available, try the VGA port.
    "I am the one who knocks."- Heisenberg

  3. Software & Hardware   -   #3
    S!X's Avatar L33T Member BT Rep: +5
    Join Date
    Jul 2003
    Posts
    7,734
    Quote Originally Posted by clocker View Post
    If available, try the VGA port.
    So you think it may be a DVI issue?

  4. Software & Hardware   -   #4
    clocker's Avatar Shovel Ready
    Join Date
    Mar 2003
    Posts
    15,388
    Too early to think...time to do.

    Get some data to think about.
    "I am the one who knocks."- Heisenberg

  5. Software & Hardware   -   #5
    reese's Avatar w00t! BT Rep: +5
    Join Date
    Nov 2007
    Location
    TeXaS
    Posts
    96
    yea try the vga option and cross your fingers..
    ~ Often Imitated, Never Duplicated! ~

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •