Your Ad Here Your Ad Here
Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Posting problem

  1. #1
    S!X's Avatar L33T Member BT Rep: +5
    Join Date
    Jul 2003
    Posts
    7,734
    It seems like every time I try to post it just sits there loading. Sometimes if I'm lucky it'll post if I refresh the page, but most of the time it wont post at all. What's the deal here?

  2. Everything Related to the Board   -   #2
    100%'s Avatar ╚════╩═╬════╝
    Join Date
    Jan 2003
    Posts
    13,671
    The board automatically selects interesting posts first, the rest are put on stand by.

  3. Everything Related to the Board   -   #3
    Barbarossa's Avatar mostly harmless
    Join Date
    Jun 2002
    Location
    Over here!
    Posts
    19,631
    I wish this were true

  4. Everything Related to the Board   -   #4
    DISABLED PRIVS BT Rep: +16BT Rep +16BT Rep +16BT Rep +16
    Join Date
    Oct 2007
    Posts
    646
    I think server slow down and that is the reason.

  5. Everything Related to the Board   -   #5
    S!X's Avatar L33T Member BT Rep: +5
    Join Date
    Jul 2003
    Posts
    7,734
    Nothing is working either, search, usercp and all that. When I click on it, nothing happens.

  6. Everything Related to the Board   -   #6
    Skiz's Avatar (_8(I)
    Join Date
    May 2003
    Location
    CO
    Age
    40
    Posts
    29,628
    Quote Originally Posted by Linkin Park View Post
    It seems like every time I try to post it just sits there loading. Sometimes if I'm lucky it'll post if I refresh the page, but most of the time it wont post at all. What's the deal here?
    If the board was lagging at the time you made this report, that's because the backups are running and unfortunately, the forum slows to a crawl for about three hours.

    I spoke to Reality about it some two days ago and he said he would speak with the host and determine if there was a way to reduce that time.

    The initial thoughts we had was to discontinue backing up the NZBs. They take up a lot of room and only stay around for 30 days.

    It's either that or rossco working on the board.

    Quote Originally Posted by Linkin Park View Post
    Nothing is working either, search, usercp and all that. When I click on it, nothing happens.
    Wait, you mean it lags forever when trying to open them, or the drop down buttons simply aren't responding at all?
    Last edited by Skizo; 12-08-2007 at 02:22 AM. Reason: Automerged Doublepost



    ΜΟΛΩΝ ΛΑΒΕ
    The FST Last.fm group

  7. Everything Related to the Board   -   #7
    S!X's Avatar L33T Member BT Rep: +5
    Join Date
    Jul 2003
    Posts
    7,734
    The drop down menu's aren't responding what so ever, I'd like to give someone rep in the BT invites section but cant

  8. Everything Related to the Board   -   #8
    Skiz's Avatar (_8(I)
    Join Date
    May 2003
    Location
    CO
    Age
    40
    Posts
    29,628
    Quote Originally Posted by Linkin Park View Post
    The drop down menu's aren't responding what so ever, I'd like to give someone rep in the BT invites section but cant
    What skin are you using? vb white?



    ΜΟΛΩΝ ΛΑΒΕ
    The FST Last.fm group

  9. Everything Related to the Board   -   #9
    S!X's Avatar L33T Member BT Rep: +5
    Join Date
    Jul 2003
    Posts
    7,734
    Quote Originally Posted by Skizo View Post
    Quote Originally Posted by Linkin Park View Post
    The drop down menu's aren't responding what so ever, I'd like to give someone rep in the BT invites section but cant
    What skin are you using? vb white?
    Dark (BP-Grey). Now that you mentioned it, after changing to white the menus work fine. I'm a big fan of the dark theme though

  10. Everything Related to the Board   -   #10
    Skiz's Avatar (_8(I)
    Join Date
    May 2003
    Location
    CO
    Age
    40
    Posts
    29,628
    Quote Originally Posted by Linkin Park View Post
    Quote Originally Posted by Skizo View Post

    What skin are you using? vb white?
    Dark (BP-Grey). Now that you mentioned it, after changing to white the menus work fine. I'm a big fan of the dark theme though
    It was messed up somehow on the vb white skin the other night and took us a while to sort it out, but I thought all the skins were working now.

    I'd suggest switching to another skin for evening and hopefully it will be sorted out tomorrow.

    I just sent him a message to look at it.



    ΜΟΛΩΝ ΛΑΒΕ
    The FST Last.fm group

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •