Your Ad Here Your Ad Here
Results 1 to 10 of 10

Thread: urgent help with seedbox!

  1. #1
    I've just got a dedicated server through OVH and it's been working fine for a couple days... now all of a sudden whenever I try to connect with the remote desktop in XP (the server is running windows) it says:
    the client could not connect to the remote computer.
    remote connections might not be enabled or the computer might be too busy to accept new connections. it is also possible that network problems are preventing your connection
    please try connecting again later if the problem continues to occur, contact your administrator.

    should I try to contact their help department? or will they find out I'm torrenting and boot me anywyas.

    I really hope I can fix this before waffles finishes their freeleech!

  2. BitTorrent   -   #2
    0110's Avatar Poster BT Rep: +65BT Rep +65BT Rep +65BT Rep +65BT Rep +65BT Rep +65BT Rep +65BT Rep +65BT Rep +65BT Rep +65BT Rep +65BT Rep +65BT Rep +65
    Join Date
    Dec 2006
    Posts
    2,088
    it's a down time in ur server and i'm sure it will be working again within couple of hours



  3. BitTorrent   -   #3
    Try pinging your server to see if it responds, if it doesn't i guess you'll have to contact support or reinstall the operating system

  4. BitTorrent   -   #4
    BANNED BT Rep: +30BT Rep +30BT Rep +30BT Rep +30BT Rep +30BT Rep +30
    Join Date
    Jun 2007
    Location
    Banana Republic
    Posts
    889
    hm weird i have same problem with mine seedbox with the same error but i`m using hosting IE

  5. BitTorrent   -   #5
    To ping your server with windows xp: start -> Run -> cmd -> ping 192.192.192.192 (replace 192.192.192.192 with your server's ip address)


  6. BitTorrent   -   #6
    BANNED BT Rep: +30BT Rep +30BT Rep +30BT Rep +30BT Rep +30BT Rep +30
    Join Date
    Jun 2007
    Location
    Banana Republic
    Posts
    889
    thnx it seems that mine seedbox is offline
    i tryed to ping but it says request timed out
    and next it told me

    Packets: sent=4 Recived=0 Lost=4 (100% lost)
    i have no idea what to do i contated Hosting IE support and no reply from them
    Last edited by PirateEagle; 12-10-2007 at 06:12 PM.

  7. BitTorrent   -   #7
    Try pinging google.com (ping google.com) to make sure your ping is working, there is always the possibility you blocked the ping from working with your firewall/router. You should see something like this:

    Pinging google.com [64.233.167.99] with 32 bytes of data:

    Reply from 64.233.167.99: bytes=32 time=61ms TTL=244
    Reply from 64.233.167.99: bytes=32 time=74ms TTL=244
    Reply from 64.233.167.99: bytes=32 time=246ms TTL=244
    Request timed out.

    Ping statistics for 64.233.167.99:
    Packets: Sent = 4, Received = 3, Lost = 1 (25% loss),
    Approximate round trip times in milli-seconds:
    Minimum = 61ms, Maximum = 246ms, Average = 127ms

    If you are able to ping google or any other site then i guess your server is offline

    I guess you have three choices in that case: contact support,try a hard remote reboot or reinstall the operating system

  8. BitTorrent   -   #8
    Zaman's Avatar Smoker BT Rep: +1
    Join Date
    Nov 2007
    Posts
    37
    i dunno even how you guys use seedbox
    but i hope it works with you again

  9. BitTorrent   -   #9
    BANNED BT Rep: +30BT Rep +30BT Rep +30BT Rep +30BT Rep +30BT Rep +30
    Join Date
    Jun 2007
    Location
    Banana Republic
    Posts
    889
    ya i tryed to ping google and it worked so it seems that mine seedbox is offline 100%
    i contact their support abt this that they reboot the server but it seems no reply from them for now btw i think that i can`t hard remote reboot i think that only they can do it or maybe i`m wrong...

  10. BitTorrent   -   #10
    Quote Originally Posted by sakingsny View Post
    btw i think that i can`t hard remote reboot i think that only they can do it or maybe i`m wrong...
    I can't answer this question since i haven't used hosting-ie but i know some server companies do have that option in their account management page. Try checking to see if you have hard remote reboot option during the time you wait for support to reply.

    Good luck

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •