Your Ad Here Your Ad Here
Results 1 to 4 of 4

Thread: Neverwinter Nights Problem

  1. #1
    Damnatory's Avatar OTL BT Rep: +6BT Rep +6
    Join Date
    Mar 2003
    Age
    34
    Posts
    2,270
    Ok, I downloaded the 3 ISO's with BitTorrent off of supernova. Burned them to CD's. It installed just fine.
    Now, when I click the icon the little window pops up that has the options:

    Play
    Toolset
    DMClient
    Readme
    Configure
    Update
    Exit

    When I click on play the neverwinter nights logo window pops up like its about to start, then it just exits out like I ended the application.

    I know my system will run it.
    Athlon 1.6ghz, 512mb DDR, RADEON 8500 128mb

    What could be the problem?

  2. Games   -   #2
    Poster
    Join Date
    Apr 2003
    Age
    36
    Posts
    3,357
    Did you try configuring it. Also I wouldn't advise updating.

  3. Games   -   #3
    Damnatory's Avatar OTL BT Rep: +6BT Rep +6
    Join Date
    Mar 2003
    Age
    34
    Posts
    2,270
    Originally posted by callum@24 July 2003 - 02:20
    Did you try configuring it. Also I wouldn't advise updating.
    Yeah I have configured...
    Why wouldn't you advise updating??

  4. Games   -   #4
    Damnatory's Avatar OTL BT Rep: +6BT Rep +6
    Join Date
    Mar 2003
    Age
    34
    Posts
    2,270
    ||D || || ||\/|| ||D
    ||D ||_|| || || ||

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •