Your Ad Here Your Ad Here
Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: Having problems with TL lately

  1. #1
    shayx's Avatar Poster BT Rep: +3
    Join Date
    Dec 2007
    Age
    31
    Posts
    73
    I've been having some problems with TL i the past 4 days.
    i keep getting Offline (timed out) massage in tracker status.

    using utorrent 1.75, port is open

  2. BitTorrent   -   #2
    Poster BT Rep: +7BT Rep +7
    Join Date
    Aug 2007
    Location
    vortex
    Posts
    1,010
    TL works fine 4 me right now


  3. BitTorrent   -   #3
    shayx's Avatar Poster BT Rep: +3
    Join Date
    Dec 2007
    Age
    31
    Posts
    73
    which client are u using?

  4. BitTorrent   -   #4
    guilijan's Avatar From Patagonia BT Rep: +1
    Join Date
    Jun 2007
    Posts
    83
    Quote Originally Posted by shayx View Post
    I've been having some problems with TL i the past 4 days.
    i keep getting Offline (timed out) massage in tracker status.

    using utorrent 1.75, port is open
    Use uTtorrent 1.6.1 is better than 1.7.5

  5. BitTorrent   -   #5
    fOrUmAs's Avatar Poster BT Rep: +75BT Rep +75BT Rep +75BT Rep +75BT Rep +75BT Rep +75BT Rep +75BT Rep +75BT Rep +75BT Rep +75BT Rep +75BT Rep +75BT Rep +75BT Rep +75BT Rep +75
    Join Date
    Oct 2007
    Location
    Zagreb
    Age
    32
    Posts
    3,420
    i use utorrent 175 and tracker working just fine for me..

    maybe your firewall blocking utorrent?

    u could also try 161 maybe that will fix the problem.


    http://www.downforeveryoneorjustme.com/

  6. BitTorrent   -   #6
    I suspect dns resolution issues at work here, that's often the case when you can't reach a site while other users can

  7. BitTorrent   -   #7
    IceTee's Avatar Fo'shizzle my nizzle BT Rep: +2
    Join Date
    Jan 2007
    Location
    Aeroplane
    Posts
    1,361
    1.6.1 here and working fine

  8. BitTorrent   -   #8
    fOrUmAs's Avatar Poster BT Rep: +75BT Rep +75BT Rep +75BT Rep +75BT Rep +75BT Rep +75BT Rep +75BT Rep +75BT Rep +75BT Rep +75BT Rep +75BT Rep +75BT Rep +75BT Rep +75BT Rep +75
    Join Date
    Oct 2007
    Location
    Zagreb
    Age
    32
    Posts
    3,420
    Quote Originally Posted by jr56 View Post
    I suspect dns resolution issues at work here, that's often the case when you can't reach a site while other users can
    maybe but he also should try this


    click START > RUN > and type in :

    ipconfig /flushdns

    and you should see a little black box appear and then dissapear.


    http://www.downforeveryoneorjustme.com/

  9. BitTorrent   -   #9
    Quote Originally Posted by Forumas View Post
    maybe but he also should try this


    click START > RUN > and type in :

    ipconfig /flushdns

    and you should see a little black box appear and then dissapear.
    I forgot to suggest that too

  10. BitTorrent   -   #10
    Adama's Avatar Xtreme User BT Rep: +100BT Rep +100BT Rep +100BT Rep +100BT Rep +100BT Rep +100BT Rep +100BT Rep +100BT Rep +100BT Rep +100BT Rep +100BT Rep +100BT Rep +100BT Rep +100BT Rep +100BT Rep +100BT Rep +100BT Rep +100BT Rep +100BT Rep +100
    Join Date
    Oct 2007
    Posts
    1,433
    1.7.5 here and working fine



Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •