Your Ad Here Your Ad Here
Results 1 to 5 of 5

Thread: Problem With Audio Sync With Xvid

  1. #1
    Have dl couple ot xvid movies---audio and video out of sync...have used virtualdub to try to get the movie in sync with poor results--any help appreciated

  2. Movies & TV   -   #2
    Livy's Avatar Simpleton
    Join Date
    Mar 2003
    Location
    Scotland
    Posts
    3,052
    it may be because your specs arent up to playing the vid, also make sure all other apps are closed, there is an option in virtual dub to sync audi to video.

  3. Movies & TV   -   #3
    4play's Avatar knob jockey
    Join Date
    Jan 2003
    Location
    London
    Age
    35
    Posts
    5,530
    i had the same problem with xvid i tried everything i could and in the end i found that

    the ffmpeg codec works very well with bsplayer.

    it can be used to play many file types so pic xvid and see if that helps any.

  4. Movies & TV   -   #4
    namzuf9's Avatar Poster
    Join Date
    Jan 2003
    Location
    The Armpit Of The Universe.
    Posts
    1,943
    The obvious question. Are your codecs up to date?

  5. Movies & TV   -   #5
    Darth Sushi's Avatar Sushi Lord
    Join Date
    Sep 2002
    Location
    Corisant
    Posts
    5,813
    Originally posted by southernman@24 July 2003 - 21:53
    Have dl couple ot xvid movies---audio and video out of sync...have used virtualdub to try to get the movie in sync with poor results--any help appreciated
    The XviD codec included with K-Lite Codec Pack is outdated (If you're using K-Lite Codec Pack). I switched to DivX_Total_Pack1.4 and all is smooth now. You can try manually replacing your XviD codec with a newer one while keeping the K-Lite Pack installed.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •